  
   
 
 
     
 
 

    
 










 
 



























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.richmond.com/content/tncms/live/" />
<meta name="keywords" content="tommie, jyahshua a. hill, zoology, cruelty, criminal law, law, denise anderson, animal, christie chipps peters, crime, police" />
<meta name="news_keywords" content="tommie, jyahshua a. hill, zoology, cruelty, criminal law, law, denise anderson, animal, christie chipps peters, crime, police" />
<meta name="description" content="A Richmond man, who pleaded guilty on Wednesday to torturing to death a pit bull named Tommie, was sentenced to five years in prison, the maximum penalty under the state's" />
<meta name="author" content="ALI ROCKETT Richmond Times-Dispatch" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.doapps.43d1212d0b755c26c269eed88279937a" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_43d1212d0b755c26c269eed88279937a" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.richmond.com/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/ae/eae8b0e1-61d7-542a-9f8e-7e0835926c25/5d66a6f7bd589.preview.jpg?resize=920%2C505" />
<meta property="og:image:width" content="920" />
<meta property="og:image:height" content="505" />
<meta property="og:title" content="Richmond man gets 5 years for torturing to death Tommie, the pit bull" />
<meta property="og:description" content="A Richmond man, who pleaded guilty on Wednesday to torturing to death a pit bull named Tommie, was sentenced to five years in prison, the maximum penalty under the state's" />
<meta property="og:site_name" content="Richmond Times-Dispatch" />
<meta property="og:section" content="Richmond, Va. Crime News" />
<meta property="fb:app_id" content="359392482564" />
<meta property="article:publisher" content="https://www.facebook.com/timesdispatch" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rtdnews" />
<meta name="twitter:image:alt" content="Jyahshua A. Hill" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5, user-scalable=1, shrink-to-fit=no" />
<meta name="parsely-title" content="Richmond man gets 5 years for torturing to death Tommie, the pit bull" />
<meta name="parsely-link" content="https://www.richmond.com/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/ae/eae8b0e1-61d7-542a-9f8e-7e0835926c25/5d66a6f7bd589.preview.jpg?resize=920%2C505" />
<meta name="parsely-pub-date" content="2019-08-28T15:40:00-04:00" />
<meta name="parsely-section" content="news/local/crime" />
<meta name="parsely-author" content="Ali Rockett" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/global/resources/styles/site.css?_dc=1539613157"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local\/crime","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"ALI ROCKETT\nRichmond Times-Dispatch"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":319},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local\/crime","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"ALI ROCKETT\nRichmond Times-Dispatch"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":319},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.add('med', 'flag: breaking');
	_cc6892.add('med', 'flag: featured');
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2482,1841,2552,1055,2419", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["tommie","jyahshua a. hill","zoology","cruelty","criminal law","law","denise anderson","animal","christie chipps peters","crime"];
        __tnt.ads.dfp.sc = document.cookie.match('tncms-services=[0-9]{1,}') ? true : false;
        if( __tnt.ads.dfp.sc ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            __tnt.ads.dfp.scf = '';
            if( __tnt.ads.dfp.scf === __tnt.user.services || (__tnt.user.services && __tnt.ads.dfp.scf === 'all')){
                __tnt.ads.dfp.scf = true;
            } else {
                __tnt.ads.dfp.scf = false;
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Richmond man gets 5 years for torturing to death Tommie, the pit bull | Crime, Police &amp; Fire | richmond.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.richmond.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/1957820e-c871-11e6-933c-af8fc6c443c2.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.richmond.com/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Richmond man gets 5 years for torturing to death Tommie, the pit bull | Crime, Police &amp; Fire | richmond.com" href="http://www.richmond.com/search/?f=rss&amp;t=article&amp;c=news/local/crime&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.richmond.com/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
             



<script>
    jQuery(document).ready(function($){
        if (__tnt.user.loggedIn) {
            $('#main-nav-right-nav_menu a[href="/subscribe/"]').hide();
        }
    });
</script>


    <style type="text/css">
        /**
         * Test per PAYCONTENT-34
         */
        @font-face {
            font-family: 'Open Sans';
            src: local("-apple-system"), local("BlinkMacSystemFont"), local("Segoe UI"), local("Roboto"), local("Oxygen-Sans"), local("Ubuntu"), local("Cantarell"), local("Helvetica Neue");
        }
        @font-face {
            font-family: 'Open Sans Bold';
            src: local("-apple-system"), local("BlinkMacSystemFont"), local("Segoe UI"), local("Roboto"), local("Oxygen-Sans"), local("Ubuntu"), local("Cantarell"), local("Helvetica Neue");
            font-weight: bold;
        }
        @font-face {
          font-family: 'Playfair Display';
          src: local('Georgia');
        }
    </style>






<!-- Skin:  -->


<!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code --><!-- Simpli.fi Pixel Code, see BMT-6433 for details -->


<!-- Facebook Pixel Code, see BMT-4296 and BMT-6424 for details -->


<!-- Code from FB -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1029905790416763');
fbq('track', "PageView");





    
        
    


</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1029905790416763&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Per BMT-6423 -->



<script language="javascript" type="text/javascript">
$(document).ready(function() {
    $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
    $('.navbar-header .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
    $('.navbar-left  .dropdown .dropdown-toggle').append('<i class="fas tnt-caret-down" aria-hidden="true"></i>');
    //$("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><strong>Need  more information about All Access?</strong> Get all of the  details <a href='http://www.richmond.com/all-access/'>here</a>.<br>If you are a  current subscriber and haven't signed up for All Access yet, get started <a href='https://subscribe.timesdispatch.com/authenticate.htm'>here</a>.</p>");  
     //$("body.section-users .user-login-wrapper .panel-footer.user-signup").html("<p><i class='fa fa-fw fa-user'></i> Don't have an account? <strong><a href='https://www.richmond.com/users/signup/?referer_url=https://www.richmond.com/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html'>Register here</a></strong>.</p><p><strong>Need  more information about All Access?</strong> Get all of the  details <a href='http://www.richmond.com/all-access/'>here</a>.<br>If you are a  current subscriber and haven't signed up for All Access yet, get started <a href='https://subscribe.timesdispatch.com/authenticate.htm'>here</a>.</p>");  
    $('.user-dashboard .dash-tiles .dash-tile:first-child h4:contains("User account")').text('Online user account');
}); 
</script>


     <script>  
    $(window).load(function() {  
    var href = $('div.user-signup a').attr('href');  
    myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';  
 $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);    
    });  
    </script>  
      
      
    
    <!-- Per BMT-6953 by rmck-->
    <meta property="fb:pages" content="76773076004">

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1  section-news section-local section-crime type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.richmond.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.145.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal%2Fcrime&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=ALI+ROCKETT%0ARichmond+Times-Dispatch&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=319&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.145.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal%2Fcrime&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=ALI+ROCKETT%0ARichmond+Times-Dispatch&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=319&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_3goyquncnmlbmo6yzmnbgykxvm'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                window.dispatchEvent(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            window.dispatchEvent(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>
    
                </h4>
                <p></p>
                <div class="col-xs-12">
                    <div class="row not-logged-in">
    
                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://myaccount.richmond.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.richmond.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.richmond.com%252Fnews%252Flocal%252Fcrime%252Frichmond-man-gets-years-for-torturing-to-death-tommie-the%252Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.richmond.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond.com%2Fnews%2Flocal%2Fcrime%2Frichmond-man-gets-years-for-torturing-to-death-tommie-the%2Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html">Log In</a>
                        </div>
                    </div>
    
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default" href="https://www.richmond.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.richmond.com%252Fnews%252Flocal%252Fcrime%252Frichmond-man-gets-years-for-torturing-to-death-tommie-the%252Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>
    
            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.richmond.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.richmond.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.richmond.com%252Fnews%252Flocal%252Fcrime%252Frichmond-man-gets-years-for-torturing-to-death-tommie-the%252Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.richmond.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond.com%2Fnews%2Flocal%2Fcrime%2Frichmond-man-gets-years-for-torturing-to-death-tommie-the%2Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.richmond.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.richmond.com%252Fnews%252Flocal%252Fcrime%252Frichmond-man-gets-years-for-torturing-to-death-tommie-the%252Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>
    </strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2482);
                
                bloxServiceIDs.push(1841);
                
                bloxServiceIDs.push(2552);
                
                bloxServiceIDs.push(1055);
                
                bloxServiceIDs.push(2419);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/news/local/crime" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/news/local/crime" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.richmond.com/users/admin/contribute/article/?assetid=3e97b24d-0cef-53bd-ac70-3b37eb80c4d1&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.richmond.com/users/admin/contribute/article/?from_section=/news/local/crime"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-522855" class="tncms-block pull-left"><section id="block-522855" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/5ec5be36-cc6e-11e6-85d3-8309c7edbe11.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-522856" class="tncms-block"><div class="text-right pull-right mobile-link"><a href="/weather/">Today's Weather Forecast</a></div></div><div id="tncms-block-521976" class="tncms-block"><section id="block-521976" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-521976" class="search-form-container card clearfix text-center ">
    <form id="site-search-521976" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-521976-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-521976-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-521976-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-521976').submit();
        return false;
    });

    $('#site-search-521976').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-521976 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-521976 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-521976-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-522857" class="tncms-block"><div class="text-center clearfix mobile-link"><a href="/subscribe/">SUBSCRIBE TO THE RTD</a></div></div><div id="tncms-block-521980" class="tncms-block"><div id="user-controls-521980" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.richmond.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.richmond.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.richmond.com%252Fnews%252Flocal%252Fcrime%252Frichmond-man-gets-years-for-torturing-to-death-tommie-the%252Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.richmond.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond.com%2Fnews%2Flocal%2Fcrime%2Frichmond-man-gets-years-for-torturing-to-death-tommie-the%2Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.richmond.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-521980').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.richmond.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.richmond.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.richmond.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-521980').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.richmond.com/users/logout/" id="user-logout-form-521980"><input type="hidden" name="referer_url" value="https://www.richmond.com/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-522684" class="tncms-block text-center padding-top padding-bottom"><div class="follow-links-522684 default">
    
    <section id="block-522684" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/timesdispatch" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/rtdnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/rtdnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.richmond.com",
  "sameAs" : ["https://www.facebook.com/timesdispatch","http://twitter.com/rtdnews/","https://www.instagram.com/rtdnews/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/local/city-of-richmond"  class="nav-link tnt-section-richmond">Richmond</a>
                                </li><li>
                                    <a href="/news/local/chesterfield"  class="nav-link tnt-section-chesterfield">Chesterfield</a>
                                </li><li>
                                    <a href="/news/local/henrico"  class="nav-link tnt-section-henrico">Henrico</a>
                                </li><li>
                                    <a href="/news/local/ashland/"  class="nav-link tnt-section-ashland">Ashland</a>
                                </li><li>
                                    <a href="/news/local/hanover/"  class="nav-link tnt-section-hanover">Hanover</a>
                                </li><li>
                                    <a href="/news/local/central-virginia/goochland/"  class="nav-link tnt-section-goochland">Goochland</a>
                                </li><li>
                                    <a href="/news/local/central-virginia/powhatan/"  class="nav-link tnt-section-powhatan">Powhatan</a>
                                </li><li>
                                    <a href="/news/local/central-virginia/tri-cities/"  class="nav-link tnt-section-tri-cities">Tri-cities</a>
                                </li><li>
                                    <a href="/news/virginia"  class="nav-link tnt-section-virginia">Virginia</a>
                                </li><li>
                                    <a href="/news/virginia/government-politics"  class="nav-link tnt-section-virginia-politics">Virginia Politics</a>
                                </li><li>
                                    <a href="/news/national-world/"  class="nav-link tnt-section-national-world">National & World</a>
                                </li><li>
                                    <a href="/news/local/michael-paul-williams/"  class="nav-link tnt-section-michael-paul-williams">Michael Paul Williams</a>
                                </li><li>
                                    <a href="/news/virginia/government-politics/jeff-schapiro/"  class="nav-link tnt-section-jeff-schapiro">Jeff Schapiro</a>
                                </li><li>
                                    <a href="/life/bill-lohmann/"  class="nav-link tnt-section-bill-lohmann">Bill Lohmann</a>
                                </li><li>
                                    <a href="/data-center"  class="nav-link tnt-section-data-center">Data Center</a>
                                </li><li>
                                    <a href="/archives"  class="nav-link tnt-section-rtd-archives">RTD Archives</a>
                                </li><li>
                                    <a href="/news/local/central-virginia/goochland/goochland-gazette/"  class="nav-link tnt-section-goochland-gazette">Goochland Gazette</a>
                                </li><li>
                                    <a href="/news/local/central-virginia/powhatan/powhatan-today/"  class="nav-link tnt-section-powhatan-today">Powhatan Today</a>
                                </li><li>
                                    <a href="/news/local/hanover/mechanicsville-local/"  class="nav-link tnt-section-mechanicsville-local">Mechanicsville Local</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/death-notices/"  class="nav-link tnt-section-death-notices-news-features">Death Notices & News Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/jobs/news/"  class="nav-link tnt-section-career-advice">Career Advice</a>
                                </li><li>
                                    <a href="/business/on-the-move/"  class="nav-link tnt-section-on-the-move">On the Move</a>
                                </li><li>
                                    <a href="/business/local/top-workplaces/"  class="nav-link tnt-section-top-workplaces">Top Workplaces</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/events"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/events/top-five/"  class="nav-link tnt-section-top-five-weekend-events">Top Five Weekend Events</a>
                                </li><li>
                                    <a href="/entertainment/arts-theater"  class="nav-link tnt-section-arts-theater">Arts & Theater</a>
                                </li><li>
                                    <a href="/entertainment/movies-television"  class="nav-link tnt-section-movies-television">Movies & Television</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/games-puzzles"  class="nav-link tnt-section-games-puzzles">Games & Puzzles</a>
                                </li><li>
                                    <a href="/entertainment/movies-television/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="https://www.richmond.com/users/admin/calendar/event/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li><li>
                                    <a href="/events/rtd-events/"  class="nav-link tnt-section-rtd-events">RTD Events</a>
                                </li><li>
                                    <a href="https://topworkplaces.com/nominate/richmond/"  target="_blank" rel="noopener" class="nav-link tnt-section-top-workplaces">Top Workplaces</a>
                                </li><li>
                                    <a href="https://www.onedayu.com/Events/listing/64/richmond-va"  target="_blank" rel="noopener" class="nav-link tnt-section-one-day-university">One Day University</a>
                                </li><li>
                                    <a href="/events/metro-business-live/"  class="nav-link tnt-section-metro-business-live">Metro Business Live</a>
                                </li><li>
                                    <a href="https://www.richmond.com/events/strong-voices/"  target="_blank" rel="noopener" class="nav-link tnt-section-strong-voices">Strong Voices</a>
                                </li><li>
                                    <a href="/events/taste-of-richmond/"  class="nav-link tnt-section-a-taste-of-richmond">A Taste Of Richmond</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-a-taste-of-richmond">A Taste of Richmond</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/events/taste-of-richmond/"  class="nav-link tnt-section-spring-event">Spring Event</a>
                                </li><li>
                                    <a href="/restaurant-directory/"  class="nav-link tnt-section-restaurant-directory">Restaurant Directory</a>
                                </li><li>
                                    <a href="/paid-advertising/a-taste-of-richmond/"  class="nav-link tnt-section-featured-restaurants">Featured Restaurants</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/food-drink"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/food-drink/restaurant-news"  class="nav-link tnt-section-restaurant-news">Restaurant News</a>
                                </li><li>
                                    <a href="/food-drink/restaurant-reviews/"  class="nav-link tnt-section-restaurant-reviews">Restaurant Reviews</a>
                                </li><li>
                                    <a href="/restaurant-directory"  class="nav-link tnt-section-restaurant-directory">Restaurant Directory</a>
                                </li><li>
                                    <a href="/food-drink/recipes"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/food-drink/drinks"  class="nav-link tnt-section-beer-wine-spirits">Beer, Wine & Spirits</a>
                                </li><li>
                                    <a href="http://www.bhmgnews.com/section/food/"  target="_blank" rel="noopener" class="nav-link tnt-section-cooking-baking">Cooking & Baking</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/their-opinion"  class="nav-link tnt-section-columnists-commentary">Columnists & Commentary</a>
                                </li><li>
                                    <a href="/opinion/our-opinion"  class="nav-link tnt-section-our-opinions">Our Opinions</a>
                                </li><li>
                                    <a href="/opinion/your-opinion"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/public-square"  class="nav-link tnt-section-public-square">Public Square</a>
                                </li><li>
                                    <a href="/opinion/our-opinion/robin-beres/"  class="nav-link tnt-section-robin-beres">Robin Beres</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/college/schools/university-richmond/"  class="nav-link tnt-section-university-of-richmond">University of Richmond</a>
                                </li><li>
                                    <a href="/sports/college/schools/university-virginia/"  class="nav-link tnt-section-university-of-virginia">University of Virginia</a>
                                </li><li>
                                    <a href="/sports/college/schools/virginia-tech/"  class="nav-link tnt-section-virginia-tech">Virginia Tech</a>
                                </li><li>
                                    <a href="/sports/college/schools/virginia-commonwealth-university/"  class="nav-link tnt-section-vcu">VCU</a>
                                </li><li>
                                    <a href="/redskins-xtra"  class="nav-link tnt-section-washington-redskins">Washington Redskins</a>
                                </li><li>
                                    <a href="/sports/professional/baseball/flying-squirrels/"  class="nav-link tnt-section-richmond-flying-squirrels">Richmond Flying Squirrels</a>
                                </li><li>
                                    <a href="/sports/professional/soccer/kickers/"  class="nav-link tnt-section-richmond-kickers">Richmond Kickers</a>
                                </li><li>
                                    <a href="/sports/running/monument-ave-10k/"  class="nav-link tnt-section-monument-ave-10k">Monument Ave. 10k</a>
                                </li><li>
                                    <a href="/sports/ap/"  class="nav-link tnt-section-ap-sports-wire">AP Sports Wire</a>
                                </li><li>
                                    <a href="/sports/auto-racing"  class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="https://www.richmond.com/users/profile/paulwoody/"  target="_blank" rel="noopener" class="nav-link tnt-section-world-of-woody">World of Woody</a>
                                </li><li>
                                    <a href="/sports/high-school/basketball/"  class="nav-link tnt-section-high-school-basketball">High School Basketball</a>
                                </li><li>
                                    <a href="/sports/high-school/basketball/tdit-tournament/"  class="nav-link tnt-section-times-dispatch-invitational-tournament">Times-Dispatch Invitational Tournament</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://video.richmond.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/submit-photos"  class="nav-link tnt-section-submit-a-video">Submit a video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/data-center/"  class="nav-link tnt-section-rtd-database-reporting">RTD Database Reporting</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/rtd-the-best/"  class="nav-link tnt-section-rtd-the-best">RTD The Best</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="http://richmond.secondstreetapp.com/RTD-The-Best-2019/"  target="_blank" rel="noopener" class="nav-link tnt-section-vote-2019">Vote 2019 </a>
                                </li><li>
                                    <a href="/rtd-the-best/results/"  class="nav-link tnt-section-2018-results">2018 Results</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.richmond.com/rtd-101/article_590a3e34-f4f3-11e5-8362-07a8cdc682b4.html"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to-use-the-e-edition">How to use the e-edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-business-listings">Business Listings</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/print_ads/"  class="nav-link tnt-section-todays-print-ads">Today's Print Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/richmond-drives/"  class="nav-link tnt-section-autos-for-sale">Autos for Sale</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="http://ads.richmond.com/richmond-adportal/classified/flow.html?_flowExecutionKey=_c7E07575A-5709-1ACB-AE3A-DCAFB217DF0B_kF9467B48-A63B-51B3-B366-EB353598A15B"  target="_blank" rel="noopener" class="nav-link tnt-section-sell-your-vehicle">Sell your vehicle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a href="/jobs/news/"  class="nav-link tnt-section-career-advice">Career Advice</a>
                                </li><li>
                                    <a href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener" class="nav-link tnt-section-join-our-team">Join Our Team</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-22" data-target="#mobile-nav-left_menu-child-22">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/realestate"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-22" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale/?l=50&amp;fl=showcase,featured&amp;mode=list"  class="nav-link tnt-section-classified-listings">Classified Listings</a>
                                </li><li>
                                    <a href="/realestate/housing/sale/commercial/?s=f_int_price&amp;sd=desc&amp;stab=2&amp;c%5B%5D=housing%2Fsale%2Fcommercial&amp;avtype=sale&amp;f_int_price%5B%5D=0&amp;submit=Search"  class="nav-link tnt-section-commercial">Commercial</a>
                                </li><li>
                                    <a href="/realestate/features/"  class="nav-link tnt-section-featured-homes-neighborhoods">Featured Homes & Neighborhoods</a>
                                </li><li>
                                    <a href="/realestate/housing/?fl=new_const&amp;s=start_time&amp;sd=desc&amp;mode=list"  class="nav-link tnt-section-new-construction">New Construction</a>
                                </li><li>
                                    <a href="/realestate/housing/sale/open_house/?mode=list"  class="nav-link tnt-section-open-houses">Open Houses</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weddings/"  class="nav-link tnt-section-weddings-engagements">Weddings & Engagements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/specialty-publications/"  class="nav-link tnt-section-specialty-publications">Specialty Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-26" data-target="#mobile-nav-left_menu-child-26">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/christmas-mother/"  class="nav-link tnt-section-christmas-mother-fund">Christmas Mother Fund</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-26" class="collapse nav navbar-nav"><li>
                                    <a href="/christmas-mother/donate/"  class="nav-link tnt-section-donate">Donate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-rtd-contests">RTD Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/club-rtd/"  class="nav-link tnt-section-club-rtd">Club RTD</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/rtd-101/"  class="nav-link tnt-section-rtd-101">RTD 101</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertise/"  class="nav-link tnt-section-advertise-with-the-rtd">Advertise with the RTD</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contact-us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/about-us/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/all-sections/"  class="nav-link tnt-section-all-sections">All Sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
    <!-- opt_mastheadTop -->  
     

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-521981" class="tncms-block block-top-margin-15 block-left-margin-15"><div id="weather-521981" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=23219" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">84&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="23219"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-521981 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Richmond, VA
                                
                                 <small>(23219)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms during the evening. Mainly clear skies after midnight. Low 64F. Winds light and variable. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms during the evening. Mainly clear skies after midnight. Low 64F. Winds light and variable. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 28, 2019 @ 4:27 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=23219"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-704519" class="tncms-block"><div align="center" style="font-size:smaller; color:#666; margin-bottom:10px" class="hidden-xs hidden-sm hidden-lg">
 Stay safe and informed with central Virginia’s most complete coverage of crime and public safety
</div></div><div id="tncms-block-704517" class="tncms-block"><div align="center" style="font-size:smaller; color:#666; margin-bottom:10px" class="hidden-xs hidden-sm hidden-md">
Stay safe and informed with central Virginia’s most complete coverage of crime and public safety</div></div><div id="tncms-block-704480" class="tncms-block image-center"><section id="block-704480" class="block emphasis-h3   " ><div class="block"><a href="/news/local/crime" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/2ab7c1a0-e2cb-11e8-b718-9f5ea744e166.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/2ab7c1a0-e2cb-11e8-b718-9f5ea744e166.jpg?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/2ab7c1a0-e2cb-11e8-b718-9f5ea744e166.jpg?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/2ab7c1a0-e2cb-11e8-b718-9f5ea744e166.jpg?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/2ab7c1a0-e2cb-11e8-b718-9f5ea744e166.jpg?resize=750%2C94 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/2ab7c1a0-e2cb-11e8-b718-9f5ea744e166.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-590672" class="tncms-block image-center right-masthead-img"><section id="block-590672" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/846274c4-8454-11e7-96fe-13689e5086fe.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/846274c4-8454-11e7-96fe-13689e5086fe.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                  

     
     
     

            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-704493" class="tncms-block logo-804-varsity"><section id="block-704493" class="block emphasis-h3   " ><div class="block"><a href="/news/local/crime" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/81dcc0ec-e36c-11e8-a7c7-e7b1c47b80f3.jpg?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/81dcc0ec-e36c-11e8-a7c7-e7b1c47b80f3.jpg?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/81dcc0ec-e36c-11e8-a7c7-e7b1c47b80f3.jpg?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/81dcc0ec-e36c-11e8-a7c7-e7b1c47b80f3.jpg 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="behind the crime"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-521975" class="tncms-block pull-left"><ul id="site-search-521975-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-521975" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-521975-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-521975-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-521975-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-521975').submit();
        return false;
    });

    $('#site-search-521975').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-521975 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-521975 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-521975-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-521979" class="tncms-block hide-signup pull-left"><div id="user-controls-521979" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.richmond.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.richmond.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.richmond.com%252Fnews%252Flocal%252Fcrime%252Frichmond-man-gets-years-for-torturing-to-death-tommie-the%252Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.richmond.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond.com%2Fnews%2Flocal%2Fcrime%2Frichmond-man-gets-years-for-torturing-to-death-tommie-the%2Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.richmond.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-521979').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.richmond.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.richmond.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.richmond.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-521979').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.richmond.com/users/logout/" id="user-logout-form-521979"><input type="hidden" name="referer_url" value="https://www.richmond.com/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://checkout.richmond.com/?utm_src=homepage_button"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-how-to-use-the-e-edition"  href="http://www.richmond.com/rtd-101/article_590a3e34-f4f3-11e5-8362-07a8cdc682b4.html"  target="_blank" rel="noopener">
                    <span class="nav-label">How to use the e-edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries/death-notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-video"  href="http://video.richmond.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Video</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-print-ads"  href="/classifieds/print_ads/" >
                    <span class="nav-label">Today's Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale/" >
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/richmond-drives/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/realestate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-providers"  href="/classifieds/service/" >
                    <span class="nav-label">Service Providers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="http://ads.richmond.com/richmond-adportal/classified/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rtd-merchandise"  href="http://www.timesdispatchshop.com"  target="_blank" rel="noopener">
                    <span class="nav-label">RTD Merchandise</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-career-advice"  href="/jobs/news/" >
                    <span class="nav-label">Career Advice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-post-a-job"  href="http://jobs.richmond.com/AdminNet/Employer/Marketing/2974"  target="_blank" rel="noopener">
                    <span class="nav-label">Post A Job</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-for-jobs"  href="/jobs/" >
                    <span class="nav-label">Search for Jobs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe-to-the-rtd"  href="/all-access/" >
                    <span class="nav-label">Subscribe to the RTD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="https://myaccount.richmond.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/subscribe-email/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rtd-101"  href="/rtd-101/" >
                    <span class="nav-label">RTD 101</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-the-rtd"  href="/advertise/" >
                    <span class="nav-label">Advertise with the RTD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact-us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/about-us/" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond.com%2Fnews%2Flocal%2Fcrime%2Frichmond-man-gets-years-for-torturing-to-death-tommie-the%2Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e97b24d-0cef-53bd-ac70-3b37eb80c4d1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Richmond%20man%20gets%205%20years%20for%20torturing%20to%20death%20Tommie%2C%20the%20pit%20bull&via=rtdnews&url=https%3A%2F%2Fwww.richmond.com%2Fnews%2Flocal%2Fcrime%2Frichmond-man-gets-years-for-torturing-to-death-tommie-the%2Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e97b24d-0cef-53bd-ac70-3b37eb80c4d1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond.com/tncms/asset/editorial/3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3e97b24d-0cef-53bd-ac70-3b37eb80c4d1}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%20Richmond%20man%20gets%205%20years%20for%20torturing%20to%20death%20Tommie%2C%20the%20pit%20bull&body=https%3A%2F%2Fwww.richmond.com%2Fnews%2Flocal%2Fcrime%2Frichmond-man-gets-years-for-torturing-to-death-tommie-the%2Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3e97b24d-0cef-53bd-ac70-3b37eb80c4d1}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/news/local/crime" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/news/local/crime" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/news/local/crime" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal" class="carousel-inner">
                        <div  class="item photo-1b1293f1-6db7-5702-a3a6-14df2491af2d ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Richmond man gets 5 years for torturing to death Tommie, the pit bull","url":"/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html","uuid":"3e97b24d-0cef-53bd-ac70-3b37eb80c4d1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/1/b1/1b1293f1-6db7-5702-a3a6-14df2491af2d/5d66a412b101a.image.jpg"
                    
                    alt="20190521_MET_TOMMIE_p04"
                    class="img-responsive owl-first-image owl-lazy"
                    width="536"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/1/b1/1b1293f1-6db7-5702-a3a6-14df2491af2d/5d66a412b101a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal" data-target=".caption-inner-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond.com%2Fuploaded_photos%2Fmet-tommie-p%2Fimage_1b1293f1-6db7-5702-a3a6-14df2491af2d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/met-tommie-p/image_1b1293f1-6db7-5702-a3a6-14df2491af2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1b1293f1-6db7-5702-a3a6-14df2491af2d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20190521_MET_TOMMIE_p04&via=rtdnews&url=https%3A%2F%2Fwww.richmond.com%2Fuploaded_photos%2Fmet-tommie-p%2Fimage_1b1293f1-6db7-5702-a3a6-14df2491af2d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/met-tommie-p/image_1b1293f1-6db7-5702-a3a6-14df2491af2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1b1293f1-6db7-5702-a3a6-14df2491af2d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond.com/tncms/asset/editorial/1b1293f1-6db7-5702-a3a6-14df2491af2d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1b1293f1-6db7-5702-a3a6-14df2491af2d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%2020190521_MET_TOMMIE_p04&body=https%3A%2F%2Fwww.richmond.com%2Fuploaded_photos%2Fmet-tommie-p%2Fimage_1b1293f1-6db7-5702-a3a6-14df2491af2d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1b1293f1-6db7-5702-a3a6-14df2491af2d}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/met-tommie-p/image_1b1293f1-6db7-5702-a3a6-14df2491af2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1b1293f1-6db7-5702-a3a6-14df2491af2d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1b1293f1-6db7-5702-a3a6-14df2491af2d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1b1293f1-6db7-5702-a3a6-14df2491af2d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1b1293f1-6db7-5702-a3a6-14df2491af2d" class="save-list-1b1293f1-6db7-5702-a3a6-14df2491af2d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1b1293f1-6db7-5702-a3a6-14df2491af2d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-d625d931-d06f-56cc-972c-dff1542e2b75 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Richmond man gets 5 years for torturing to death Tommie, the pit bull","url":"/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html","uuid":"3e97b24d-0cef-53bd-ac70-3b37eb80c4d1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/62/d625d931-d06f-56cc-972c-dff1542e2b75/5d66a412e0d9f.image.jpg"
                    
                    alt="20190521_MET_TOMMIE_p01"
                    class="img-responsive owl-first-image owl-lazy"
                    width="920"
                    height="721"
                    data-src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/62/d625d931-d06f-56cc-972c-dff1542e2b75/5d66a412e0d9f.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal" data-target=".caption-inner-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond.com%2Fuploaded_photos%2Fmet-tommie-p%2Fimage_d625d931-d06f-56cc-972c-dff1542e2b75.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/met-tommie-p/image_d625d931-d06f-56cc-972c-dff1542e2b75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d625d931-d06f-56cc-972c-dff1542e2b75}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20190521_MET_TOMMIE_p01&via=rtdnews&url=https%3A%2F%2Fwww.richmond.com%2Fuploaded_photos%2Fmet-tommie-p%2Fimage_d625d931-d06f-56cc-972c-dff1542e2b75.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/met-tommie-p/image_d625d931-d06f-56cc-972c-dff1542e2b75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d625d931-d06f-56cc-972c-dff1542e2b75}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond.com/tncms/asset/editorial/d625d931-d06f-56cc-972c-dff1542e2b75" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d625d931-d06f-56cc-972c-dff1542e2b75}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%2020190521_MET_TOMMIE_p01&body=https%3A%2F%2Fwww.richmond.com%2Fuploaded_photos%2Fmet-tommie-p%2Fimage_d625d931-d06f-56cc-972c-dff1542e2b75.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d625d931-d06f-56cc-972c-dff1542e2b75}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/met-tommie-p/image_d625d931-d06f-56cc-972c-dff1542e2b75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d625d931-d06f-56cc-972c-dff1542e2b75}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d625d931-d06f-56cc-972c-dff1542e2b75-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d625d931-d06f-56cc-972c-dff1542e2b75" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d625d931-d06f-56cc-972c-dff1542e2b75" class="save-list-d625d931-d06f-56cc-972c-dff1542e2b75-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d625d931-d06f-56cc-972c-dff1542e2b75" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-0b7b24c1-b0b5-58ab-af47-e4df845b6001 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Richmond man gets 5 years for torturing to death Tommie, the pit bull","url":"/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html","uuid":"3e97b24d-0cef-53bd-ac70-3b37eb80c4d1","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20190521_MET_TOMMIE_p02"
                    class="img-responsive owl-lazy"
                    width="356"
                    height="528"
                    data-src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/b7/0b7b24c1-b0b5-58ab-af47-e4df845b6001/5d66a4131216d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal" data-target=".caption-inner-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond.com%2Fuploaded_photos%2Fmet-tommie-p%2Fimage_0b7b24c1-b0b5-58ab-af47-e4df845b6001.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/met-tommie-p/image_0b7b24c1-b0b5-58ab-af47-e4df845b6001.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0b7b24c1-b0b5-58ab-af47-e4df845b6001}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20190521_MET_TOMMIE_p02&via=rtdnews&url=https%3A%2F%2Fwww.richmond.com%2Fuploaded_photos%2Fmet-tommie-p%2Fimage_0b7b24c1-b0b5-58ab-af47-e4df845b6001.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/met-tommie-p/image_0b7b24c1-b0b5-58ab-af47-e4df845b6001.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0b7b24c1-b0b5-58ab-af47-e4df845b6001}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond.com/tncms/asset/editorial/0b7b24c1-b0b5-58ab-af47-e4df845b6001" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0b7b24c1-b0b5-58ab-af47-e4df845b6001}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%2020190521_MET_TOMMIE_p02&body=https%3A%2F%2Fwww.richmond.com%2Fuploaded_photos%2Fmet-tommie-p%2Fimage_0b7b24c1-b0b5-58ab-af47-e4df845b6001.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0b7b24c1-b0b5-58ab-af47-e4df845b6001}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/met-tommie-p/image_0b7b24c1-b0b5-58ab-af47-e4df845b6001.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0b7b24c1-b0b5-58ab-af47-e4df845b6001}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0b7b24c1-b0b5-58ab-af47-e4df845b6001-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0b7b24c1-b0b5-58ab-af47-e4df845b6001" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0b7b24c1-b0b5-58ab-af47-e4df845b6001" class="save-list-0b7b24c1-b0b5-58ab-af47-e4df845b6001-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0b7b24c1-b0b5-58ab-af47-e4df845b6001" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-6930e14c-132c-5ded-ae60-89590480b0a7 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Richmond man gets 5 years for torturing to death Tommie, the pit bull","url":"/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html","uuid":"3e97b24d-0cef-53bd-ac70-3b37eb80c4d1","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20190521_MET_TOMMIE_p03"
                    class="img-responsive owl-lazy"
                    width="720"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/93/6930e14c-132c-5ded-ae60-89590480b0a7/5d66a413aa67d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal" data-target=".caption-inner-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond.com%2Fuploaded_photos%2Fmet-tommie-p%2Fimage_6930e14c-132c-5ded-ae60-89590480b0a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/met-tommie-p/image_6930e14c-132c-5ded-ae60-89590480b0a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6930e14c-132c-5ded-ae60-89590480b0a7}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20190521_MET_TOMMIE_p03&via=rtdnews&url=https%3A%2F%2Fwww.richmond.com%2Fuploaded_photos%2Fmet-tommie-p%2Fimage_6930e14c-132c-5ded-ae60-89590480b0a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/met-tommie-p/image_6930e14c-132c-5ded-ae60-89590480b0a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6930e14c-132c-5ded-ae60-89590480b0a7}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond.com/tncms/asset/editorial/6930e14c-132c-5ded-ae60-89590480b0a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6930e14c-132c-5ded-ae60-89590480b0a7}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%2020190521_MET_TOMMIE_p03&body=https%3A%2F%2Fwww.richmond.com%2Fuploaded_photos%2Fmet-tommie-p%2Fimage_6930e14c-132c-5ded-ae60-89590480b0a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6930e14c-132c-5ded-ae60-89590480b0a7}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/met-tommie-p/image_6930e14c-132c-5ded-ae60-89590480b0a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6930e14c-132c-5ded-ae60-89590480b0a7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6930e14c-132c-5ded-ae60-89590480b0a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6930e14c-132c-5ded-ae60-89590480b0a7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6930e14c-132c-5ded-ae60-89590480b0a7" class="save-list-6930e14c-132c-5ded-ae60-89590480b0a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6930e14c-132c-5ded-ae60-89590480b0a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-eae8b0e1-61d7-542a-9f8e-7e0835926c25 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Richmond man gets 5 years for torturing to death Tommie, the pit bull","url":"/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html","uuid":"3e97b24d-0cef-53bd-ac70-3b37eb80c4d1","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Jyahshua A. Hill"
                    class="img-responsive owl-lazy"
                    width="480"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/ae/eae8b0e1-61d7-542a-9f8e-7e0835926c25/5ce32e2b306f7.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal" data-target=".caption-inner-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Hill</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Richmond police</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond.com%2Fjyahshua-a-hill%2Fimage_eae8b0e1-61d7-542a-9f8e-7e0835926c25.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jyahshua-a-hill/image_eae8b0e1-61d7-542a-9f8e-7e0835926c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":eae8b0e1-61d7-542a-9f8e-7e0835926c25}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jyahshua%20A.%20Hill&via=rtdnews&url=https%3A%2F%2Fwww.richmond.com%2Fjyahshua-a-hill%2Fimage_eae8b0e1-61d7-542a-9f8e-7e0835926c25.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jyahshua-a-hill/image_eae8b0e1-61d7-542a-9f8e-7e0835926c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":eae8b0e1-61d7-542a-9f8e-7e0835926c25}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond.com/tncms/asset/editorial/eae8b0e1-61d7-542a-9f8e-7e0835926c25" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":eae8b0e1-61d7-542a-9f8e-7e0835926c25}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%20Jyahshua%20A.%20Hill&body=https%3A%2F%2Fwww.richmond.com%2Fjyahshua-a-hill%2Fimage_eae8b0e1-61d7-542a-9f8e-7e0835926c25.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":eae8b0e1-61d7-542a-9f8e-7e0835926c25}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jyahshua-a-hill/image_eae8b0e1-61d7-542a-9f8e-7e0835926c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":eae8b0e1-61d7-542a-9f8e-7e0835926c25}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eae8b0e1-61d7-542a-9f8e-7e0835926c25-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eae8b0e1-61d7-542a-9f8e-7e0835926c25" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eae8b0e1-61d7-542a-9f8e-7e0835926c25" class="save-list-eae8b0e1-61d7-542a-9f8e-7e0835926c25-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eae8b0e1-61d7-542a-9f8e-7e0835926c25" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" class="asset article-default"  data-url="https://www.richmond.com/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/ae/eae8b0e1-61d7-542a-9f8e-7e0835926c25/5d66a6f7bd589.preview.jpg?resize=920%2C505">
            <meta itemprop="width" content="920">
            <meta itemprop="height" content="505">
        </div>
        <meta itemprop="name" content="richmond.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.richmond.com/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Richmond man gets 5 years for torturing to death Tommie, the pit bull
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-61bfb4b6-3169-11e6-8771-23825ca026ce-asset-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.richmond.com/users/profile/Ali%20Rockett">BY ALI ROCKETT
Richmond Times-Dispatch</a></span>
                
                    <div id="author-popup-61bfb4b6-3169-11e6-8771-23825ca026ce-asset-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-content" class="hide">
                        <article class="clearfix card author popup-content card-author-61bfb4b6-3169-11e6-8771-23825ca026ce">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.richmond.com/users/profile/Ali%20Rockett" rel="author" class="tnt-user-profile-link tnt-user-name">Ali Rockett</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:arockett@timesdispatch.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-61bfb4b6-3169-11e6-8771-23825ca026ce-asset-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1').popover({
                            content: $('#author-popup-61bfb4b6-3169-11e6-8771-23825ca026ce-asset-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-08-28T15:40:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html#comments" class="cm" title="5 comments"><span class="fas tnt-comments"></span> <span class="count">5</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-28T15:40:00-04:00">
    <meta itemprop="datePublished" content="2019-08-28T15:40:00-04:00">
    <meta itemprop="dateModified" content="2019-08-28T15:40:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond.com%2Fnews%2Flocal%2Fcrime%2Frichmond-man-gets-years-for-torturing-to-death-tommie-the%2Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e97b24d-0cef-53bd-ac70-3b37eb80c4d1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Richmond%20man%20gets%205%20years%20for%20torturing%20to%20death%20Tommie%2C%20the%20pit%20bull&via=rtdnews&url=https%3A%2F%2Fwww.richmond.com%2Fnews%2Flocal%2Fcrime%2Frichmond-man-gets-years-for-torturing-to-death-tommie-the%2Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e97b24d-0cef-53bd-ac70-3b37eb80c4d1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond.com/tncms/asset/editorial/3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3e97b24d-0cef-53bd-ac70-3b37eb80c4d1}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%20Richmond%20man%20gets%205%20years%20for%20torturing%20to%20death%20Tommie%2C%20the%20pit%20bull&body=https%3A%2F%2Fwww.richmond.com%2Fnews%2Flocal%2Fcrime%2Frichmond-man-gets-years-for-torturing-to-death-tommie-the%2Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3e97b24d-0cef-53bd-ac70-3b37eb80c4d1}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-eae8b0e1-61d7-542a-9f8e-7e0835926c25" data-toggle="modal" data-instance="#gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal" data-target="#photo-carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1">
            <span class="expand">
                    +4&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/ae/eae8b0e1-61d7-542a-9f8e-7e0835926c25/5ce32e2b306f7.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/ae/eae8b0e1-61d7-542a-9f8e-7e0835926c25/5ce32e2b306f7.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Jyahshua A. Hill"
                        class="img-responsive lazyload full"
                        width="480"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/ae/eae8b0e1-61d7-542a-9f8e-7e0835926c25/5ce32e2b306f7.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/ae/eae8b0e1-61d7-542a-9f8e-7e0835926c25/5ce32e2b306f7.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/ae/eae8b0e1-61d7-542a-9f8e-7e0835926c25/5ce32e2b306f7.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/ae/eae8b0e1-61d7-542a-9f8e-7e0835926c25/5ce32e2b306f7.image.jpg?resize=480%2C600 540w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Hill</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Richmond police</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

    
    
      
    
    
  <div id="asset-photo-carousel">
    <div id="carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" class="card photo-carousel    p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" class="carousel-inner">
                        <div  class="item photo-1b1293f1-6db7-5702-a3a6-14df2491af2d ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Richmond man gets 5 years for torturing to death Tommie, the pit bull","url":"/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html","uuid":"3e97b24d-0cef-53bd-ac70-3b37eb80c4d1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-1b1293f1-6db7-5702-a3a6-14df2491af2d" data-instance="#gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal" data-target="#photo-carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="536">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/1/b1/1b1293f1-6db7-5702-a3a6-14df2491af2d/5d66a412b101a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/1/b1/1b1293f1-6db7-5702-a3a6-14df2491af2d/5d66a412b101a.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/1/b1/1b1293f1-6db7-5702-a3a6-14df2491af2d/5d66a412b101a.image.jpg"
                    
                    alt="20190521_MET_TOMMIE_p04"
                    class="img-responsive owl-first-image owl-lazy"
                    width="536"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/1/b1/1b1293f1-6db7-5702-a3a6-14df2491af2d/5d66a412b101a.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-d625d931-d06f-56cc-972c-dff1542e2b75 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Richmond man gets 5 years for torturing to death Tommie, the pit bull","url":"/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html","uuid":"3e97b24d-0cef-53bd-ac70-3b37eb80c4d1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-d625d931-d06f-56cc-972c-dff1542e2b75" data-instance="#gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal" data-target="#photo-carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="920">
            <meta itemprop="height" content="721">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/62/d625d931-d06f-56cc-972c-dff1542e2b75/5d66a412e0d9f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/62/d625d931-d06f-56cc-972c-dff1542e2b75/5d66a412e0d9f.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/62/d625d931-d06f-56cc-972c-dff1542e2b75/5d66a412e0d9f.image.jpg"
                    
                    alt="20190521_MET_TOMMIE_p01"
                    class="img-responsive owl-first-image owl-lazy"
                    width="920"
                    height="721"
                    data-src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/62/d625d931-d06f-56cc-972c-dff1542e2b75/5d66a412e0d9f.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-0b7b24c1-b0b5-58ab-af47-e4df845b6001 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Richmond man gets 5 years for torturing to death Tommie, the pit bull","url":"/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html","uuid":"3e97b24d-0cef-53bd-ac70-3b37eb80c4d1","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-0b7b24c1-b0b5-58ab-af47-e4df845b6001" data-instance="#gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal" data-target="#photo-carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="356">
            <meta itemprop="height" content="528">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/b7/0b7b24c1-b0b5-58ab-af47-e4df845b6001/5d66a4131216d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/b7/0b7b24c1-b0b5-58ab-af47-e4df845b6001/5d66a4131216d.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20190521_MET_TOMMIE_p02"
                    class="img-responsive owl-lazy"
                    width="356"
                    height="528"
                    data-src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/b7/0b7b24c1-b0b5-58ab-af47-e4df845b6001/5d66a4131216d.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-6930e14c-132c-5ded-ae60-89590480b0a7 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Richmond man gets 5 years for torturing to death Tommie, the pit bull","url":"/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html","uuid":"3e97b24d-0cef-53bd-ac70-3b37eb80c4d1","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-6930e14c-132c-5ded-ae60-89590480b0a7" data-instance="#gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal" data-target="#photo-carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/93/6930e14c-132c-5ded-ae60-89590480b0a7/5d66a413aa67d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/93/6930e14c-132c-5ded-ae60-89590480b0a7/5d66a413aa67d.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20190521_MET_TOMMIE_p03"
                    class="img-responsive owl-lazy"
                    width="720"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/93/6930e14c-132c-5ded-ae60-89590480b0a7/5d66a413aa67d.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3e97b24d-0cef-53bd-ac70-3b37eb80c4d1">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond.com%2Fnews%2Flocal%2Fcrime%2Frichmond-man-gets-years-for-torturing-to-death-tommie-the%2Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e97b24d-0cef-53bd-ac70-3b37eb80c4d1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Richmond%20man%20gets%205%20years%20for%20torturing%20to%20death%20Tommie%2C%20the%20pit%20bull&via=rtdnews&url=https%3A%2F%2Fwww.richmond.com%2Fnews%2Flocal%2Fcrime%2Frichmond-man-gets-years-for-torturing-to-death-tommie-the%2Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e97b24d-0cef-53bd-ac70-3b37eb80c4d1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond.com/tncms/asset/editorial/3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3e97b24d-0cef-53bd-ac70-3b37eb80c4d1}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%20Richmond%20man%20gets%205%20years%20for%20torturing%20to%20death%20Tommie%2C%20the%20pit%20bull&body=https%3A%2F%2Fwww.richmond.com%2Fnews%2Flocal%2Fcrime%2Frichmond-man-gets-years-for-torturing-to-death-tommie-the%2Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3e97b24d-0cef-53bd-ac70-3b37eb80c4d1}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e97b24d-0cef-53bd-ac70-3b37eb80c4d1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" class="save-list-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A Richmond man, who pleaded guilty on Wednesday to torturing to death a pit bull named Tommie, was sentenced to five years in prison, the maximum penalty under the state's animal cruelty law.</p></div><div class="subscriber-preview"><p>Jyahshua A. Hill, 20, was arrested about three months after Tommie was found around 7 p.m. on Feb. 10 by the Richmond Fire Department in Abner Clay Park, less than a mile from where Hill lived.</p></div><div class="subscriber-only"><p>The male, brindle dog had been tied to a chain-link fence, doused in lighter fluid and set ablaze. He suffered burns to 40% of his body and died five days later.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/news/local/crime" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/news/local/crime" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"It's a victory for animal rights activists and Tommie's memory," said prosecutor Denise Anderson after the hearing Wednesday.</p></div><div class="subscriber-only"><p>Richmond Animal Care and Control director Christie Chipps Peters described the case as the worse case of animal cruelty she's seen in the six years she's led the city's shelter. While the severity of the sentence was unexpected, Chipps Peters said she's thrilled and hopes it sends a strong message to others who might harm animals.</p></div><div class="subscriber-only"><p>"We're the voice for the animals," she said after the hearing. "I think the voice was loud and clear today. I'm hopeful that people might think a little bit differently about things they may want to do in the state of Virginia to animals because we have really robust laws that allow us to prosecute in this manner. I'm hopeful that it sends a message that we don't play around, and that if you hurt an animal, we'll find you."</p></div><div class="subscriber-only"><p>In court, Anderson said Hill's torture of Tommie was caught on camera from the time Hill left his home in the 1300 block of St. Peter Street in Gilpin Court public housing and walked five blocks to Abner Clay park.</p></div><div class="subscriber-only"><p>"He was dragging and jerking the dog by its leash," Anderson read a summary of the evidence into the court record. "And he was yelling things like, 'You'll get yours.'"</p></div><div class="subscriber-only"><p>The video follows Hill to Abner Clay park, where he poured lighter fluid on the dog and lit it on fire.</p></div><div class="subscriber-only"><p>"While the defendant fled on foot, the dog ran in circles trying to escape its agony," Anderson said.</p></div><div class="subscriber-only"><p>Hill's finger prints matched one found on a discarded bottle of lighter fluid that was recovered by investigators. Anderson said posts on his Facebook page showed attempts to sale or get rid of the dog failed.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/news/local/crime" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>"This particular case is the epitome of cruelty," Anderson said after the hearing. "If any case warranted five years, this is it."</p></div><div class="subscriber-only"><p>Anderson, whose expertise is in animal cruelty prosecutions, worked along with Kirk Conway, who handles arson cases, for the commonwealth's attorney's office.</p></div><div class="subscriber-only"><p>Mufeed Said represented Hill, who spoke quietly only when asked questions by Circuit Court Judge Phillip L. Hairston.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/news/local/crime" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Hairston also banned Hill from owning an animal for the rest of his life, and three years of supervision after his release from prison.</p></div><div class="subscriber-only"><p>Animal Control officers will periodically check at Hill's address, once he's released, that ensure that no pets are living there, Anderson said.</p></div><div class="subscriber-only"><p>The case sparked outrage and generosity from the public. Chipps Peters said the "world was watching and supporting this case."</p></div><div class="subscriber-only"><p>T-shirts emblazoned with the viral hashtag #teamtommie were made. A fund created to cover Tommie's medical costs - when it became clear that those bills would be surpassed, the fund was used to provide emergency care for other animals in need - topped $25,000. More than 6,000 people signed up to attend a public memorial service for Tommie held at the shelter.</p></div><div class="subscriber-only"><p>"Justice was served today," Chipps Peters said. "We don't often get closure."</p></div><div class="subscriber-only"><p>Since Tommie's case exploded, Chipps Peters said animal control's calls had doubled. More people than ever are reporting suspected abuse, which she said wouldn't be tolerated any longer. But still, getting a conviction is rare, she said.</p></div><div class="subscriber-only"><p>RACC is still looking for leads in two other animal cruelty death cases this year: a 3-year-old pit bull found strangled in a dumpster behind John B. Cary Elementary School, near Byrd Park, and a third pit bull that was found shot in the head on the track at Martin Luther King Jr. Middle School in the East End.</p></div><div class="subscriber-only"><p>Anyone with information should contact Crime Stoppers at (804) 780-1000. People can also submit a tip through the P3 Tips app for smartphones.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/news/local/crime" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/news/local/crime" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:arockett@timesdispatch.com">arockett@timesdispatch.com</a></p><p>(804) 649-6527</p><p>Twitter: @AliRockettRTD</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond.com%2Fnews%2Flocal%2Fcrime%2Frichmond-man-gets-years-for-torturing-to-death-tommie-the%2Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e97b24d-0cef-53bd-ac70-3b37eb80c4d1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Richmond%20man%20gets%205%20years%20for%20torturing%20to%20death%20Tommie%2C%20the%20pit%20bull&via=rtdnews&url=https%3A%2F%2Fwww.richmond.com%2Fnews%2Flocal%2Fcrime%2Frichmond-man-gets-years-for-torturing-to-death-tommie-the%2Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e97b24d-0cef-53bd-ac70-3b37eb80c4d1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond.com/tncms/asset/editorial/3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3e97b24d-0cef-53bd-ac70-3b37eb80c4d1}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%20Richmond%20man%20gets%205%20years%20for%20torturing%20to%20death%20Tommie%2C%20the%20pit%20bull&body=https%3A%2F%2Fwww.richmond.com%2Fnews%2Flocal%2Fcrime%2Frichmond-man-gets-years-for-torturing-to-death-tommie-the%2Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3e97b24d-0cef-53bd-ac70-3b37eb80c4d1}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3e97b24d-0cef-53bd-ac70-3b37eb80c4d1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" class="save-list-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-eae8b0e1-61d7-542a-9f8e-7e0835926c25" data-instance="#gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal" data-target="#photo-carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1">
                                                    <span class="expand">
                                                            +4&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/ae/eae8b0e1-61d7-542a-9f8e-7e0835926c25/5ce32e2b306f7.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/ae/eae8b0e1-61d7-542a-9f8e-7e0835926c25/5ce32e2b306f7.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Jyahshua A. Hill"
                        class="img-responsive lazyload full"
                        width="480"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/ae/eae8b0e1-61d7-542a-9f8e-7e0835926c25/5ce32e2b306f7.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/ae/eae8b0e1-61d7-542a-9f8e-7e0835926c25/5ce32e2b306f7.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/ae/eae8b0e1-61d7-542a-9f8e-7e0835926c25/5ce32e2b306f7.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/ae/eae8b0e1-61d7-542a-9f8e-7e0835926c25/5ce32e2b306f7.image.jpg?resize=480%2C600 540w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Hill</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Richmond police</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22tommie%22#tncms-source=keyword" class="tag-tommie label label-default" data-tncms-track-dmp='search: tommie'>Tommie</a>
            </li> <li>
                <a href="/search/?k=%22jyahshua%20a.%20hill%22#tncms-source=keyword" class="tag-jyahshua-a_-hill label label-default" data-tncms-track-dmp='search: jyahshua-a_-hill'>Jyahshua A. Hill</a>
            </li> <li>
                <a href="/search/?k=%22zoology%22#tncms-source=keyword" class="tag-zoology label label-default" data-tncms-track-dmp='search: zoology'>Zoology</a>
            </li> <li>
                <a href="/search/?k=%22cruelty%22#tncms-source=keyword" class="tag-cruelty label label-default" data-tncms-track-dmp='search: cruelty'>Cruelty</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22denise%20anderson%22#tncms-source=keyword" class="tag-denise-anderson label label-default" data-tncms-track-dmp='search: denise-anderson'>Denise Anderson</a>
            </li> <li>
                <a href="/search/?k=%22animal%22#tncms-source=keyword" class="tag-animal label label-default" data-tncms-track-dmp='search: animal'>Animal</a>
            </li> <li>
                <a href="/search/?k=%22christie%20chipps%20peters%22#tncms-source=keyword" class="tag-christie-chipps-peters label label-default" data-tncms-track-dmp='search: christie-chipps-peters'>Christie Chipps Peters</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-61bfb4b6-3169-11e6-8771-23825ca026ce">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.richmond.com/users/profile/Ali%20Rockett" rel="author" class="tnt-user-profile-link tnt-user-name">Ali Rockett</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:arockett@timesdispatch.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-61bfb4b6-3169-11e6-8771-23825ca026ce" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=61bfb4b6-3169-11e6-8771-23825ca026ce&amp;s=start_time&amp;sd=desc" data-subject="Ali Rockett" data-description="Whenever Ali Rockett posts new content, you'll get an email delivered to your inbox with a link." data-name="Ali Rockett notification" data-author-id="61bfb4b6-3169-11e6-8771-23825ca026ce" data-user-url="https://www.richmond.com/users/">
        <i class="fas tnt-star"></i> Follow Ali Rockett
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.richmond.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.richmond.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond.com%2Fnews%2Flocal%2Fcrime%2Frichmond-man-gets-years-for-torturing-to-death-tommie-the%2Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://myaccount.richmond.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.richmond.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.richmond.com%252Fnews%252Flocal%252Fcrime%252Frichmond-man-gets-years-for-torturing-to-death-tommie-the%252Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/news/local/crime" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/news/local/crime" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-602639" class="tncms-block panel panel-body panel-default lotame"><section id="block-602639" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-602639 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-602639" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-602639" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-648202" class="tncms-block"><style>
.sub-box-99 { border: 1px solid #E8E8E8; padding: 7px 15px; font-size: 13px; line-height: 20px; color: #666; margin: 10px auto; display: table; width: 100%; text-align: center;}
.sub-box-99:hover { border: 1px solid #B9B9B9; }
.sub-box-99 a {color: #00f; text-decoration: none;}
</style><div id="subscribe-offer-top" class="hide">
<span class="sub-box-99">
Commenting is limited to Times-Dispatch subscribers. To sign up, click <a href="https://checkout.richmond.com">here</a>.<br>
If you’re already a subscriber and need to activate your access or log in, click <a href="https://myaccount.richmond.com/Access?flow=Access&amp;mode=add&amp;FromURL=http%3A%2F%2Fwww.richmond.com">here</a>.
</span>
</div>

<script>
$(document).ready(function(){
    if (!__tnt.user.services){
       $("#subscribe-offer-top").removeClass("hide"); 
    }
});
</script><br clear="all"></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3e97b24d-0cef-53bd-ac70-3b37eb80c4d1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (5) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                <div id="comment-be8fa06c-c9d1-11e9-9f46-5cb9017bdf48" class="media comment" data-user="FrederickA" data-comment-uuid="be8fa06c-c9d1-11e9-9f46-5cb9017bdf48">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.richmond.com/users/profile/FrederickA" class="hidden-print">
                
                    <div class="avatar img-responsive" title="FrederickA">
                        <i class="fas tnt-user tnt-fw"></i>
                    </div>
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.richmond.com/users/profile/FrederickA">Fred Allyn</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1567023829">Aug 28, 2019 4:23pm</time>
        </div>

        <div class="comment-text">
            <p><p>Five years is the maximum sentence, but it is not nearly enough. They should throw away the key.</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="be8fa06c-c9d1-11e9-9f46-5cb9017bdf48">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="be8fa06c-c9d1-11e9-9f46-5cb9017bdf48"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>
<div id="comment-3a0d7d4c-c9d0-11e9-a73e-b349c0b6998b" class="media comment" data-user="David Odell" data-comment-uuid="3a0d7d4c-c9d0-11e9-a73e-b349c0b6998b">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.richmond.com/users/profile/David%20Odell" class="hidden-print">
                
                    <div class="avatar img-responsive" title="David Odell">
                        <i class="fas tnt-user tnt-fw"></i>
                    </div>
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.richmond.com/users/profile/David%20Odell">DAVID ODELL</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1567023177">Aug 28, 2019 4:12pm</time>
        </div>

        <div class="comment-text">
            <p><p>Hallelujah! Justice is served for Tommie...God rest his soul.</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="3a0d7d4c-c9d0-11e9-a73e-b349c0b6998b">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="3a0d7d4c-c9d0-11e9-a73e-b349c0b6998b"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>
<div id="comment-e01eb734-c9ce-11e9-b33b-73c873a40748" class="media comment" data-user="BB44246915" data-comment-uuid="e01eb734-c9ce-11e9-b33b-73c873a40748">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.richmond.com/users/profile/BB44246915" class="hidden-print">
                
                    <div class="avatar img-responsive" title="BB44246915">
                        <i class="fas tnt-user tnt-fw"></i>
                    </div>
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.richmond.com/users/profile/BB44246915">BILL BEVILLE</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1567022597">Aug 28, 2019 4:03pm</time>
        </div>

        <div class="comment-text">
            <p><p>May he burn in a hellhole</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="e01eb734-c9ce-11e9-b33b-73c873a40748">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="e01eb734-c9ce-11e9-b33b-73c873a40748"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>
<div id="comment-e54250f2-c9b7-11e9-9a4a-5cb9017bdf48" class="media comment" data-user="Sailblazer" data-comment-uuid="e54250f2-c9b7-11e9-9a4a-5cb9017bdf48">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.richmond.com/users/profile/Sailblazer" class="hidden-print">
                
                    <div class="avatar img-responsive" title="Sailblazer">
                        <i class="fas tnt-user tnt-fw"></i>
                    </div>
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.richmond.com/users/profile/Sailblazer">Rick Stevenson</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1567012727">Aug 28, 2019 1:18pm</time>
        </div>

        <div class="comment-text">
            <p><p>A special place in hades has been reserved.</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="e54250f2-c9b7-11e9-9a4a-5cb9017bdf48">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="e54250f2-c9b7-11e9-9a4a-5cb9017bdf48"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>
<div id="comment-7f15acac-c9b2-11e9-a6f8-5cb9017b8da0" class="media comment" data-user="KenS" data-comment-uuid="7f15acac-c9b2-11e9-a6f8-5cb9017b8da0">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.richmond.com/users/profile/KenS" class="hidden-print">
                
                    <div class="avatar img-responsive" title="KenS">
                        <i class="fas tnt-user tnt-fw"></i>
                    </div>
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.richmond.com/users/profile/KenS">Ken Spero</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1567010408">Aug 28, 2019 12:40pm</time>
        </div>

        <div class="comment-text">
            <p><p>Not a gambler, never purchased a lottery ticket, but it’s a pretty safe bet this guy will leave jail (dead or alive) with burns or branding of some sort.</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="7f15acac-c9b2-11e9-a6f8-5cb9017b8da0">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="7f15acac-c9b2-11e9-a6f8-5cb9017b8da0"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>

            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.richmond.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond.com%2Fnews%2Flocal%2Fcrime%2Frichmond-man-gets-years-for-torturing-to-death-tommie-the%2Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Please keep it clean, turn off CAPS LOCK and don&#39;t threaten
anyone. Be truthful, nice and proactive. Comments cannot be edited
or deleted once posted. To flag a comment to the page
administrator, click “report” next to that comment.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div><div class="subscriber-hide"><div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>
    
                </h4>
                <p></p>
                <div class="col-xs-12">
                    <div class="row not-logged-in">
    
                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://myaccount.richmond.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.richmond.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.richmond.com%252Fnews%252Flocal%252Fcrime%252Frichmond-man-gets-years-for-torturing-to-death-tommie-the%252Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.richmond.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond.com%2Fnews%2Flocal%2Fcrime%2Frichmond-man-gets-years-for-torturing-to-death-tommie-the%2Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html">Log In</a>
                        </div>
                    </div>
    
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default" href="https://www.richmond.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.richmond.com%252Fnews%252Flocal%252Fcrime%252Frichmond-man-gets-years-for-torturing-to-death-tommie-the%252Farticle_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
</div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/news/local/crime" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-600014" class="tncms-block"><p>
<script src="https://whatcounts_saas.s3.amazonaws.com/RLM-805aa838-47a8-40dd-82c9-ec3f1b3b0902/custom_forms/News_Section_Opt_In_30_59.js" async></script></p></div><div id="tncms-block-704970" class="tncms-block title-no-margin"><section id="block-704970" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-704970 ">
        <div class="block-title-inner">
            <h3>
                
                Public safety contacts
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-704966" class="tncms-block"><div class="rTable">
<div class="rTableBody">
<div class="rTableRow">
<div class="rTableCell">
</div>
</div>
</div>
</div>
<div class="rTableRow">
<div class="rTableCell">
<p><strong>Richmond Police Department</strong><br>
nonemergency number: 646-5100
</p>
<p><strong>Chesterfield County Police Department </strong><br>
nonemergency number: 748-1251
</p>
<p><strong>Henrico County Police Department </strong><br>
nonemergency number: 501-5000
</p>
<p><strong>Hanover County Sheriff’s Office </strong><br>
nonemergency number: 365-6140
</p>
<p><strong>Richmond Sheriff’s Office </strong><br>
nonemergency number: 646-4464
</p>
<p><strong>Pamunkey Regional Jail</strong><br>
365-6400
</p>
<p><strong>Metro Richmond Crime Stoppers </strong><br>
tip line 780-1000
</p>
<p><strong>Chesterfield/Colonial Heights Crime Solvers </strong><br>
748-0660
</p>
<p><strong>Richmond Animal Care and Control</strong><br>
646-5100

</p>
<p><br><br></p>
</div>
</div></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/news/local/crime" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-704985" class="tncms-block title-no-margin"><section id="block-704985" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-704985 ">
        <div class="block-title-inner">
            <h3>
                
                Active police calls
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-704986" class="tncms-block"><div class="rTable">
<div class="rTableBody">
<div class="rTableRow">
<div class="rTableCell">
</div>
</div>
</div>
</div>
<div class="rTableRow">
<div class="rTableCell">
<p><strong><a href="http://eservices.ci.richmond.va.us/applications/publicsafety/ActiveCalls/">City of Richmond</a></strong><br></p>
<p><strong><a href="https://www.chesterfield.gov/3999/Active-Police-Calls">Chesterfield County</a></strong><br></p>
<p><strong><a href="http://randolph.co.henrico.va.us/activecalls/">Henrico County</a></strong><br></p>
<p><br><br></p>
</div>
</div></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/news/local/crime" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-683658" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/news/local/crime" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-683658" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.richmond.com/tncms/search/mlt/?origin=3e97b24d-0cef-53bd-ac70-3b37eb80c4d1&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/news/local/crime" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/news/local/crime" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/news/local/crime" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-521968" class="tncms-block"><section id="block-521968" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521968 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-drink"  href="/food-drink/" >
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rtd-101"  href="/rtd-101/" >
                    <span class="nav-label">RTD 101</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-sections"  href="/all-sections/" >
                    <span class="nav-label">All Sections</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "><div id="tncms-block-521969" class="tncms-block"><section id="block-521969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521969 ">
        <div class="block-title-inner">
            <h4>
                
                Classifieds
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-522966" class="tncms-block"><ul id="footer-col-four-nav_menu" class="bullet-nav nav-list">
<li><a href="/classifieds/print_ads/">Today's Print Ads</a></li>
                            <li><a href="/classifieds/">Classifieds</a></li>
                            <li><a href="/richmond-drives/">Automotive</a></li>
                            <li><a href="/realestate/?mode=list">Real Estate</a></li>
                            <li><a href="http://www.richmond.com/jobs">Jobs</a></li>
                            <li><a href="/marketplace/">Find Local</a></li>
                            <li><a href="/classifieds/community/announcements/">Public Notices</a></li>
</ul></div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-521919" class="tncms-block"><section id="block-521919" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521919 ">
        <div class="block-title-inner">
            <h4>
                
                Contact
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact-us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="http://www.richmond.com/subscribe-email/"  target="_blank" rel="noopener">
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rtd-merchandise"  href="http://www.timesdispatchshop.com/Default.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">RTD Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-want-to-use-our-content"  href="/copyright/" >
                    <span class="nav-label">Want to use our content?</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-with-us"  href="https://us851.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Work With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/about-us/" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-522967" class="tncms-block"><section id="block-522967" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-522967 ">
        <div class="block-title-inner">
            <h4>
                
                All Access
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-522968" class="tncms-block"><ul id="footer-col-five-nav_menu" class="bullet-nav nav-list">
<li><a href="/all-access/">Sign Up</a></li>
                            <li><a href="/subscriber-services/">Manage Subscription</a></li>
                            <li><a href="/eedition/">E-Edition</a></li>
                            <li><a href="/club-rtd">Club RTD</a></li>
                            <li><a href="/users/admin/profile/password/">Change Password</a></li>
                            <li><a href="/contact-us/forms/online-products">Report an Issue</a></li>
                            <li><a href="https://subscribe.timesdispatch.com/authenticate.htm">Independent Contractor (Newspaper Carrier)</a></li>
</ul></div></div>
    </div>
    
    <div id="footer-col-three" class="col-md-4 col-sm-4">
      <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-522972" class="tncms-block"><section id="block-522972" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-522972 ">
        <div class="block-title-inner">
            <h4>
                
                Address &amp; Social
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-521973" class="tncms-block padding-bottom"><section id="block-521973" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/fe3551ee-cd26-11e6-8187-cb9d789e8d77.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/fe3551ee-cd26-11e6-8187-cb9d789e8d77.png?resize=300%2C29 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/fe3551ee-cd26-11e6-8187-cb9d789e8d77.png?resize=400%2C38 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/fe3551ee-cd26-11e6-8187-cb9d789e8d77.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-521970" class="tncms-block"><section id="block-521970" class="block emphasis-h4   " ><address>
    <strong>Richmond.com</strong><br>
    300 E. Franklin St.<br>
    Richmond, VA 23219
    <br>
    
        
        <strong>Email:</strong> <a href="mailto:tdcsupport@timesdispatch.com">tdcsupport@timesdispatch.com</a><br>
    
</address></section></div><div id="tncms-block-521978" class="tncms-block padding-bottom"><div class="follow-links-521978 default">
    
    <section id="block-521978" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/timesdispatch" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/rtdnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/richmond-times-dispatch/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/RTDNewsroom" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.richmond.com",
  "sameAs" : ["https://www.facebook.com/timesdispatch","http://twitter.com/rtdnews/","https://www.linkedin.com/company/richmond-times-dispatch/","https://www.youtube.com/user/RTDNewsroom"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    <!-- code here -->

    <script>
        if (!__tnt.user.services) {
          $('.asset-comments').hide();
        };
    </script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-527425" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #888888 !important; font-size: 10pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #888888 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Richmond Times-Dispatch, Richmond, VA  &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    

        <script type="text/javascript">
        
        PARSELY = {
           // For Audience Segments
               // See BMT-8993 and https://www.parse.ly/help/integration/audience-segments for details
               autotrack: false, // We need to disable autotracking and fire trackPageView() manually in onReady()
               onReady: function() {
                    console.info('PARSELY.onReady() fired');
                                       
                    // Localstorage value for audience info per TN
                    var audienceData = localStorage.getItem('tncms.dmp.audiences');
                    if (audienceData != null && JSON.parse(audienceData).audiences) {
                         var audiences = JSON.parse(audienceData).audiences;
                    }
                  
                    var isSubscriber = false;
                    for (var key in audiences) {
                        if (audiences[key] == 'subscriber') { // If a subscriber, 'subscriber' should be in the list somewhere
                            console.log('subscriber status found per PARSELY.onReady()')
                             // Set as subscriber
                            PARSELY.updateDefaults({
                                 data: {
                                     plan: 'subscriber'
                                 }
                             });
                         }
                     }
                     
                     PARSELY.beacon.trackPageView();
                 },
            
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.richmond.com' + obj.url;
                            var urlref = 'https://www.richmond.com/news/local/crime/richmond-man-gets-years-for-torturing-to-death-tommie-the/article_3e97b24d-0cef-53bd-ac70-3b37eb80c4d1.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="richmond.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->

<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ $(document).ready(function(){ if (!__tnt.user.services){ $(".custom-nonsubscriber").removeClass("hide"); } }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ var evalMessages = setInterval(messageAdjust, 100);
    function evalStop() {
        clearInterval(evalMessages);
    }
    function messageAdjust(){
        var targetAudience = 'subscriber_sports';
        __tnt.log('message adjust...');
        if ( $("#custom-sports-heading").hasClass("custom-no-eval") ) {
            __tnt.log('run...');
            $("#custom-sports-heading").removeClass("custom-no-eval");
            if (window.localStorage && localStorage.getItem('tncms.dmp.audiences') !== null) {
                var message_audiences = JSON.parse( localStorage.getItem('tncms.dmp.audiences') );
                message_audiences = message_audiences.audiences;
            }
            if (message_audiences){
                for (var i = 0; i < message_audiences.length; i++) { 
                    if (message_audiences[i] == targetAudience) {
                        var sports_group = true;
                    }
                }    
             }
            
            
            if (__tnt.user.services) {
                var services = __tnt.user.services.replace('%2C',',').split(',');
                
                for (var i = 0; i < services.length; i++) { 
                    if (services[i] == '3011') {
                        var sports_group = true;
                    }
                }
            }
            
            if (sports_group){
                __tnt.log('group match: special');
                $('[data-audience-message=sports]').removeClass('hide');
            } else {
                __tnt.log('group: standard');
                $('[data-audience-message=standard]').removeClass('hide');
            }
        } else {
            __tnt.log('stop...');
            setTimeout(function(){ evalStop(); }, 300);
            
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_521980 = $('#user-controls-521980 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_521980.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_521980.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_521979 = $('#user-controls-521979 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_521979.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_521979.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_3e97b24d_0cef_53bd_ac70_3b37eb80c4d1_photo_modal = false;
                var gallery_changed_3e97b24d_0cef_53bd_ac70_3b37eb80c4d1_photo_modal = false;
                $('#gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal .owl-stage-outer").height( $('#carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3e97b24d_0cef_53bd_ac70_3b37eb80c4d1_photo_modal = $('#gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal').data('owlCarousel');
                $('#carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3e97b24d_0cef_53bd_ac70_3b37eb80c4d1_photo_modal.prev();
                });
                $('#carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3e97b24d_0cef_53bd_ac70_3b37eb80c4d1_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_3e97b24d_0cef_53bd_ac70_3b37eb80c4d1 = false;
                var gallery_changed_3e97b24d_0cef_53bd_ac70_3b37eb80c4d1 = false;
                $('#gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1 .owl-stage-outer").height( $('#carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_3e97b24d_0cef_53bd_ac70_3b37eb80c4d1 = $('#gallery-items-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1').data('owlCarousel');
                $('#carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3e97b24d_0cef_53bd_ac70_3b37eb80c4d1.prev();
                });
                $('#carousel-3e97b24d-0cef-53bd-ac70-3b37eb80c4d1 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3e97b24d_0cef_53bd_ac70_3b37eb80c4d1.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1566453916"></script></body>
</html>