
  
   
 
 
     
 
 

    
 








 
 
























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.richmond.com/content/tncms/live/" />
<meta name="keywords" content="woody goodrich, cathy, prayer" />
<meta name="news_keywords" content="woody goodrich, cathy, prayer" />
<meta name="description" content="In loving remembrance of my Dad, Woody Goodrich, who found peace 26 years ago, July 7, 1994. Always in my heart and my prayers. Love, Cathy" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.richmond.com/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/6a12cdcc-99eb-11e9-910a-20677ce06c14.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="GOODRICH, WOODY" />
<meta property="og:description" content="In loving remembrance of my Dad, Woody Goodrich, who found peace 26 years ago, July 7, 1994. Always in my heart and my prayers. Love, Cathy" />
<meta property="og:site_name" content="Richmond Times-Dispatch" />
<meta property="og:section" content="In Memoriam" />
<meta property="fb:app_id" content="359392482564" />
<meta property="article:publisher" content="https://www.facebook.com/timesdispatch" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rtdnews" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5, user-scalable=1, shrink-to-fit=no" />
<meta name="parsely-title" content="GOODRICH, WOODY" />
<meta name="parsely-link" content="https://www.richmond.com/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/6a12cdcc-99eb-11e9-910a-20677ce06c14.jpg?resize=600%2C600" />
<meta name="parsely-pub-date" content="2020-07-07T00:01:00-04:00" />
<meta name="parsely-section" content="obituaries/in-memoriam" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="98c9b76f-360c-5742-ad45-71134555506f" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0c3e31df0be5a1f4c4c0ce9102edb567.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1593583277"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1593583277"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"98c9b76f-360c-5742-ad45-71134555506f","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":330}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1593583277"></script>
<script>/*<![CDATA[*/ var field59 = field59 || {}; field59.ipo = { "global": { "dfpConfig": { "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/167885573/richmond_video&description_url=http%3A%2F%2Frichmond.com&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x360|640x480|400x300&cust_params=keyword%3D{keywords}%26category%3D{categories}&ciu_szs=300x250&unviewed_position_start=1" } } }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["woody goodrich","cathy","prayer"];
        __tnt.ads.dfp.sc = document.cookie.match('tncms-services=[0-9]{1,}') ? true : false;
        if( __tnt.ads.dfp.sc ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            __tnt.ads.dfp.scf = '';
            if( __tnt.ads.dfp.scf === __tnt.user.services || (__tnt.user.services && __tnt.ads.dfp.scf === 'all')){
                __tnt.ads.dfp.scf = true;
            } else {
                __tnt.ads.dfp.scf = false;
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '565329862365'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>GOODRICH, WOODY | In Memoriam | richmond.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1968b3; } .fixed-nav #main-navigation { background-color: #1968b3 !important; } #site-top-nav-container, #site-top-nav { background-color: #1968b3; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #1968b3; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #727272; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ccc; }#site-header-container{ border-bottom: 3px solid #ccc; }#site-footer-container{ border-top: 3px solid #ccc; } .tnt-bg-accent { background-color: #ccc; } a .tnt-caret-down { color: #ccc; } .block-title .block-title-inner { border-color: #ccc; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ccc; } .form-control:focus { border-bottom-color: #ccc; } /* \\\\\\\\ Customized Premium //////// Icon */ .premium-asset-icon { background: url(https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/site/resources/images/_subscription/premium_icon.svg?_dc=1565721655) bottom center; background-size: contain; text-indent: -10000px; font-size: inherit; vertical-align: -1px; width: 1em; } .headline-list .premium-asset-icon { background: url(https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/site/resources/images/_subscription/premium_icon.svg?_dc=1565721655) bottom center; background-size: contain; vertical-align: -1px; margin-right: 0px; width: 1em; } @media (max-width: 767px) { h2 .premium-asset-icon {width: 1em;} } /* \\\\\\\\ /end Customized Premium //////// Icon */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.richmond.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/6a1d062a-99eb-11e9-910c-20677ce06c14.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="GOODRICH, WOODY | In Memoriam | richmond.com" href="http://www.richmond.com/search/?f=rss&amp;t=article&amp;c=obituaries/in-memoriam&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.richmond.com/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
             



<script>
    jQuery(document).ready(function($){
        if (__tnt.user.loggedIn) {
            $('#main-nav-right-nav_menu a[href="/subscribe/"]').hide();
        }
    });
</script>


    <style type="text/css">
        /**
         * Test per PAYCONTENT-34
         */
        @font-face {
            font-family: 'Open Sans';
            src: local("-apple-system"), local("BlinkMacSystemFont"), local("Segoe UI"), local("Roboto"), local("Oxygen-Sans"), local("Ubuntu"), local("Cantarell"), local("Helvetica Neue");
        }
        @font-face {
            font-family: 'Open Sans Bold';
            src: local("-apple-system"), local("BlinkMacSystemFont"), local("Segoe UI"), local("Roboto"), local("Oxygen-Sans"), local("Ubuntu"), local("Cantarell"), local("Helvetica Neue");
            font-weight: bold;
        }
        @font-face {
          font-family: 'Playfair Display';
          src: local('Georgia');
        }
    </style>




<!-- Skin:  -->
<script>
var user_input = [];
user_input.push({Email:null});
var validation = [];

$(document).ready( function () {
    GetURLQueryStringValues();

    $("div.newsletter-container > div.footer > p").click(function() {
        launchSubscriptionModal($(this));
    });

	$("div[data-preview] span.preview").click(function() {
		overlayPreview($(this));
	});
});

function launchSubscriptionModal(e) {
    var modal = $('<div>').attr('class','subscribe-modal');
    var cont = $('<div>').attr('class','form');
    var email = $('<input>').attr('type','email').attr('name','email').attr('id','email').attr('placeholder','E-mail Address');
    var subBtn = $('<p>').attr('class','subscription-button').text('Subscribe');
    var closeBtn = $('<span>').attr('class','close-button').html('&times;');
    var newsletterID = e.parent().parent().data('newsletterid');
    var source = e.parent().parent().data('source');
        
    if ((user_input.length > 0) && (user_input[0].Email != null)) {
        // We are bypassing the modal window and using the data in user_input to subscribe.
        if ($(e).hasClass('subscribed')) {
            SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
        }  else {
            SubmitSubscription('sub',e,user_input[0].Email,newsletterID,source);
        }
    } else {
        $(modal).append($(cont).append($(email)).append($(subBtn))).append($(closeBtn));
        e.parent().parent().append($(modal).fadeIn(500));
        $(closeBtn).click(function() {
            $(modal).fadeOut(500, function() {$(modal).remove();});
        });
        $(email).blur(function() {user_input[0].Email = $(this).val();});
    }

    $(subBtn).click(function() {
        $(email).removeClass('error');
        validation.length = 0;
        if (email.val().trim() == '') {
        	validation.push( { error: "Email address is required.", element: $(email) } );
        }
        if (validation.length > 0) {
        	displayErrors();
        } else {
            if ($(e).hasClass('subscribed')) {
                SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
            } else {
                SubmitSubscription('sub',e,$(email).val(),newsletterID,source);
            }
        }
    });
}
//end launchSubscriptionModal()

function SubmitSubscription(cmd,c,e,l,s) {
    $.ajax({
        type: "GET",
        url: "https://www.richmond.com/app/whatcounts/subscribe.php?command="+cmd+"&email=" + e + "&lists=" + l + "&source=" + JSON.stringify(s) + "&random=" + rNum(),
        contentType: "",
        dataType: "text",
        success: function(msg) {
            if (msg.indexOf('SUCCESS') > -1) {
                $("div.subscribe-modal").remove();
                if (cmd == 'sub') {
                    $(c).text('You have been subscribed.').attr('class','subscribed');
                } else {
                    $(c).text('Subscribe').removeClass('subscribed');
                }
            } else {
                $("div.subscribe-modal").remove();
                var valModal = $('<div>').attr('class','validation-modal');
                var btnOK = $('<button>').attr('class','ok').text('OK');
                var msg = $('<p>').text('There was an error. Please contact our webmaster.');
                $(valModal).append($(msg)).append($(btnOK));
                c.parent().parent().append($(valModal));
                $(btnOK).click(function() {$(valModal).remove();});
            }
        }
    });
}
//end SubmitSubscription()

function rNum() {return Math.floor((Math.random() * 100000000000) + 1);}
    
function displayErrors() {
    for (i=0; i<validation.length; i++) {
        var err = validation[i].error;
        var ele = validation[i].element;
        ele.attr('placeholder',err).addClass('error');
    }
}
//end displayErrors()

function overlayPreview(a) {
    a = a.parent().parent().data('preview');
    window.open(a);
}
//end overlayPreview()

function GetURLQueryStringValues() {
    var qsv = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for (var i = 0; i < qsv.length; i++) {
        var q = qsv[i].split('=');
        if (q[0] == 'custom_source') {$("div.newsletter-container").attr('data-source','custom-' + q[1]);}
    }
}
</script><!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code --><!-- Simpli.fi Pixel Code, see BMT-6433 for details -->


<!-- Facebook Pixel Code, see BMT-4296 and BMT-6424 for details -->


<!-- Code from FB -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1029905790416763');
fbq('track', "PageView");





    
        
    


</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1029905790416763&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Per BMT-6423 -->




     <script>  
    $(window).load(function() {  
    var href = $('div.user-signup a').attr('href');  
    myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';  
 $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);    
    });  
    </script>  
      
      
    
    <!-- Per BMT-6953 by rmck-->
    <meta property="fb:pages" content="76773076004">

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-98c9b76f-360c-5742-ad45-71134555506f section-obituariessection-in-memoriam type-article infinity-summary-siderail" data-path="/obituaries/in-memoriam">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.richmond.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=98c9b76f-360c-5742-ad45-71134555506f&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=330" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-34284965-3","taxonomy_1":"obituaries","taxonomy_2":"in-memoriam","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"richmond.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"2","content_group_id":"obituaries","blox_sections":"obituaries,in-memoriam","weather_temp":81,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"98c9b76f-360c-5742-ad45-71134555506f","asset_headline":"GOODRICH, WOODY","asset_byline":"","asset_pub_date":"07\/07\/2020","asset_pub_time":"12:01 am","asset_canonical":"https:\/\/www.richmond.com\/obituaries\/in-memoriam\/goodrich-woody\/article_98c9b76f-360c-5742-ad45-71134555506f.html","asset_content_length":146,"asset_related_length":0,"asset_tag_1":"woody goodrich","asset_tag_2":"cathy","asset_tag_3":"prayer"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TDWDC2');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/obituaries/in-memoriam" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/obituaries/in-memoriam" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-787335" class="tncms-block site-brand-mark"><section id="block-787335" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/2168298e-beb0-11e9-b876-6bf47be10a85.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/2168298e-beb0-11e9-b876-6bf47be10a85.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-787393" class="tncms-block site-follow-us"><div class="follow-links-787393 default">
    
    <section id="block-787393" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/timesdispatch" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/rtdnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/richmond-times-dispatch/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/rtdnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/subscribe-email/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.richmond.com",
  "sameAs" : ["https://www.facebook.com/timesdispatch","https://twitter.com/rtdnews/","https://www.linkedin.com/company/richmond-times-dispatch/","https://www.instagram.com/rtdnews/","/subscribe-email/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-881678" class="tncms-block">
    <div style="padding-top: 10px; width: 80%; margin: auto;">
        <a class='btn btn-success btn-block bh-btn-limit' href="https://checkout.richmond.com?g2i_source=voluntary&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2">Subscribe</a>
    </div>
</div><div id="tncms-block-787331" class="tncms-block"><div id="user-controls-787331" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.richmond.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=https%3A%2F%2Fwww.richmond.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.richmond.com%252Fobituaries%252Fin-memoriam%252Fgoodrich-woody%252Farticle_98c9b76f-360c-5742-ad45-71134555506f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.richmond.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond.com%2Fobituaries%2Fin-memoriam%2Fgoodrich-woody%2Farticle_98c9b76f-360c-5742-ad45-71134555506f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.richmond.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-787331').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.richmond.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.richmond.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.richmond.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-787331').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.richmond.com/users/logout/" id="user-logout-form-787331"><input type="hidden" name="referer_url" value="https://www.richmond.com/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/local/government-politics/"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/news/virginia/"  class="nav-link tnt-section-state-region">State & Region</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/data-center/"  class="nav-link tnt-section-database-reporting">Database Reporting</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/business/on-the-move/"  class="nav-link tnt-section-on-the-move">On the Move</a>
                                </li><li>
                                    <a href="/business/local/top-workplaces/"  class="nav-link tnt-section-top-workplaces">Top Workplaces</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries%2Cobituaries%2Flocalobituaries&amp;nsa=eedition"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a href="/obituaries/death-notices/"  class="nav-link tnt-section-death-notices">Death notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/contact-us/forms/letter-to-the-editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters-to-editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/professional"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/ap/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/events/top-five/"  class="nav-link tnt-section-top-5">Top 5</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/movies-television/"  class="nav-link tnt-section-movies-television">Movies & Television</a>
                                </li><li>
                                    <a href="/entertainment/art/"  class="nav-link tnt-section-art-museums">Art & Museums</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/events/rtd-events/"  class="nav-link tnt-section-rtd-events">RTD Events</a>
                                </li><li>
                                    <a href="/rtd-the-best/"  class="nav-link tnt-section-rtd-the-best">RTD The Best </a>
                                </li><li>
                                    <a href="https://topworkplaces.com/nominate/richmond/"  target="_blank" rel="noopener" class="nav-link tnt-section-top-workplaces">Top Workplaces</a>
                                </li><li>
                                    <a href="https://www.onedayu.com/richmond-times-dispatch/?partner=109173"  target="_blank" rel="noopener" class="nav-link tnt-section-one-day-university">One Day University</a>
                                </li><li>
                                    <a href="/events/metro-business-live/"  class="nav-link tnt-section-metro-business-live">Metro Business Live</a>
                                </li><li>
                                    <a href="/strong-voices/"  class="nav-link tnt-section-strong-voices">Strong Voices</a>
                                </li><li>
                                    <a href="/events/taste-of-richmond/"  class="nav-link tnt-section-taste-of-richmond">Taste Of Richmond</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/food-drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/food-drink/beer/"  class="nav-link tnt-section-beer">Beer</a>
                                </li><li>
                                    <a href="/food-drink/drinks/"  class="nav-link tnt-section-drinks">Drinks</a>
                                </li><li>
                                    <a href="/food-drink/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/food-drink/restaurant-news/"  class="nav-link tnt-section-restaurant-news">Restaurant News</a>
                                </li><li>
                                    <a href="/food-drink/restaurant-reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weddings/"  class="nav-link tnt-section-wedding-engagements">Wedding & Engagements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sponsored/"  class="nav-link tnt-section-sponsored-features">Sponsored Features</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/classifieds/print_ads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="/specialty-publications/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="https://richmond.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archive">Archive</a>
                                </li><li>
                                    <a href="/rva-up-to-code/"  class="nav-link tnt-section-va-up-to-code">VA Up to Code</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/hanover/mechanicsville-local/"  class="nav-link tnt-section-mechanicsville-local">Mechanicsville Local</a>
                                </li><li>
                                    <a href="/news/local/central-virginia/powhatan/powhatan-today/"  class="nav-link tnt-section-powhatan-today">Powhatan Today</a>
                                </li><li>
                                    <a href="/news/local/central-virginia/goochland/goochland-gazette/"  class="nav-link tnt-section-goochland-gazette">Goochland Gazette</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="http://ads.richmond.com/richmond-adportal/classified/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/realestate/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/richmond-drives/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business directory</a>
                                </li><li>
                                    <a href="https://www.timesdispatchstore.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-rtd-merchandise">RTD Merchandise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://jobs.richmond.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.richmond.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.richmond.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="/subscribe-email/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/rtd-101/"  class="nav-link tnt-section-rtd-101">RTD 101</a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise-with-rtd">Advertise with RTD</a>
                                </li><li>
                                    <a href="/contact-us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/about-us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://reviews.richmond.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buyers-guide">Buyer's Guide</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-787329" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-787329"><div class="col-xs-12"><small>&copy; 2020 Lee BHM Corp.</small></div>
    </section>
</div></div><div id="tncms-block-787594" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-787951" class="tncms-block"><div id="site-logo-787951" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="https://www.richmond.com"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/48aac546-9c42-11e9-b936-eb299ec02028.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/48aac546-9c42-11e9-b936-eb299ec02028.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/48aac546-9c42-11e9-b936-eb299ec02028.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/48aac546-9c42-11e9-b936-eb299ec02028.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/48aac546-9c42-11e9-b936-eb299ec02028.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/48aac546-9c42-11e9-b936-eb299ec02028.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/48aac546-9c42-11e9-b936-eb299ec02028.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-787708" class="tncms-block"><style>
    #bh-flyover-button-btn-787708 .popover {
        width: auto;
        min-width: 300px;
        max-width: 500px;
        z-index: 1000;
    }

    #bh-flyover-button-btn-787708 div.popover-content h3 {
        color: #000;
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
</style>
<a href='https://checkout.richmond.com?g2i_source=voluntary&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2' id="bh-flyover-button-btn-787708" class="navbar-btn btn-subscribe">Subscribe</a><script>
    jQuery(document).ready(function($) {
        if (__tnt.user.services) {
            $('#bh-flyover-button-btn-787708').attr('href', 'https://checkout.richmond.com?g2i_source=voluntary&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2').html('Subscribe');
        } else {
           var bSubOfferLoaded = Cookies.get('bh-flyover-ck');
           if ( !bSubOfferLoaded ) {
               var sButtonText = 'SALE! Only $1/month';
               var sButtonHref = 'https://checkout.richmond.com?g2i_source=bannerbutton&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2';
               var sMemberBtnHtml = '<div class="text-center"><h3>Support our newsroom by joining at our lowest rate!</h3>'+
                                '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                                '</div>';
               $('#bh-flyover-button-btn-787708').popover({
                    container: '#bh-flyover-button-btn-787708',
                    placement: 'bottom',
                    content: sMemberBtnHtml,
                    trigger: 'focus',
                    html: true,
                    delay: { 'show': 500 }
                });
    
                $('#bh-flyover-button-btn-787708').popover('show');
                Cookies.set('bh-flyover-ck', 'true', { path: '/', expires: 1 });
     
                $('#main-page-container').click(function(){
                    $('#bh-flyover-button-btn-787708').popover('hide');
                });
           }
        }
        $('#bh-flyover-button-nav-787708').show();
    });
</script></div><div id="tncms-block-787362" class="tncms-block new-search"><ul id="site-search-787362-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-787362" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-787362-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-787362-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-787362-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-787362').submit();
        return false;
    });

    $('#site-search-787362').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-787362 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-787362 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-787362-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-787363" class="tncms-block"><div id="user-controls-787363" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.richmond.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond.com%2Fobituaries%2Fin-memoriam%2Fgoodrich-woody%2Farticle_98c9b76f-360c-5742-ad45-71134555506f.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://myaccount.richmond.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=https%3A%2F%2Fwww.richmond.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.richmond.com%252Fobituaries%252Fin-memoriam%252Fgoodrich-woody%252Farticle_98c9b76f-360c-5742-ad45-71134555506f.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.richmond.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.richmond.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.richmond.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-787363').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.richmond.com/users/logout/" id="user-logout-form-787363"><input type="hidden" name="referer_url" value="https://www.richmond.com/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-808865" class="tncms-block"><div id="notification-button-808865" class="notification-button pull-right" data-control="notification" data-id="808865" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-787364" class="tncms-block"><div id="weather-787364" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=23219" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">81&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="23219"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-787364 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Richmond, VA
                                
                                 <small>(23219)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Intervals of clouds and sunshine. Hot. High 93F. Winds S at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 72F. Winds SSE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 7, 2020 @ 12:07 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=23219"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-787365" class="tncms-block"><section id="block-787365" class="block emphasis-h3 light  " ><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-787365" class="breaking-title text-center light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-787365" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-787365-8e76d8a4-087f-5a0a-a1a4-8d84487838dc" class="clearfix card summary light letterbox-style-default  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/more-than-2-300-richmond-area-businesses-and-nonprofits-got-ppp-loans-of-up-to/article_8e76d8a4-087f-5a0a-a1a4-8d84487838dc.html" class="tnt-asset-link">
        

        
            More than 2,300 Richmond-area businesses and nonprofits got PPP loans of up to $10 million. See who is on the list.</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-787631" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/obituaries/in-memoriam" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/obituaries/in-memoriam" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/obituaries/in-memoriam" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-812362" class="tncms-block forceMax hidden-sm hidden-xs"><section id="block-812362" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["subscriber"]'><div class="block"><a href="/subscriber-plus" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0201fe4c-ce98-11e9-a9c6-7fc52e8ca095.png?resize=200%2C4 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0201fe4c-ce98-11e9-a9c6-7fc52e8ca095.png?resize=300%2C6 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0201fe4c-ce98-11e9-a9c6-7fc52e8ca095.png?resize=400%2C8 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0201fe4c-ce98-11e9-a9c6-7fc52e8ca095.png?resize=540%2C11 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0201fe4c-ce98-11e9-a9c6-7fc52e8ca095.png?resize=750%2C16 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0201fe4c-ce98-11e9-a9c6-7fc52e8ca095.png?resize=1200%2C25 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0201fe4c-ce98-11e9-a9c6-7fc52e8ca095.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-812363" class="tncms-block hidden-md hidden-lg"><section id="block-812363" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["subscriber"]'><div class="block"><a href="/plus" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/1807df5e-ce98-11e9-b0f6-93924d32d039.png?resize=200%2C7 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/1807df5e-ce98-11e9-b0f6-93924d32d039.png?resize=300%2C10 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/1807df5e-ce98-11e9-b0f6-93924d32d039.png?resize=400%2C13 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/1807df5e-ce98-11e9-b0f6-93924d32d039.png?resize=540%2C18 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/1807df5e-ce98-11e9-b0f6-93924d32d039.png?resize=750%2C25 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/1807df5e-ce98-11e9-b0f6-93924d32d039.png?resize=1200%2C40 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/1807df5e-ce98-11e9-b0f6-93924d32d039.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-895297" class="tncms-block"><section id="block-895297" class="block emphasis-h3   " ><div class="block"><a href="https://ads.richmond.com/richmond-adportal/classified/index.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0ea83a6e-753a-11ea-b2e4-ff8e1c6f3e34.jpg?resize=200%2C10 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0ea83a6e-753a-11ea-b2e4-ff8e1c6f3e34.jpg?resize=300%2C14 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0ea83a6e-753a-11ea-b2e4-ff8e1c6f3e34.jpg?resize=400%2C19 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0ea83a6e-753a-11ea-b2e4-ff8e1c6f3e34.jpg?resize=540%2C26 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0ea83a6e-753a-11ea-b2e4-ff8e1c6f3e34.jpg?resize=750%2C36 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0ea83a6e-753a-11ea-b2e4-ff8e1c6f3e34.jpg?resize=1200%2C57 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0ea83a6e-753a-11ea-b2e4-ff8e1c6f3e34.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Create a Notice"></a></div></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-98c9b76f-360c-5742-ad45-71134555506f" class="asset article-default"  data-url="https://www.richmond.com/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/6a12cdcc-99eb-11e9-910a-20677ce06c14.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="richmond.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.richmond.com/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            GOODRICH, WOODY
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-07-07T00:01:00-04:00" class="tnt-date asset-date text-muted">
            Jul 7, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-07-07T00:01:00-04:00" class="tnt-date asset-date text-muted">16 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-07T00:01:00-04:00">
    <meta itemprop="datePublished" content="2020-07-07T00:01:00-04:00">
    <meta itemprop="dateModified" content="2020-07-07T00:01:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond.com%2Fobituaries%2Fin-memoriam%2Fgoodrich-woody%2Farticle_98c9b76f-360c-5742-ad45-71134555506f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98c9b76f-360c-5742-ad45-71134555506f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GOODRICH%2C%20WOODY&via=rtdnews&url=https%3A%2F%2Fwww.richmond.com%2Fobituaries%2Fin-memoriam%2Fgoodrich-woody%2Farticle_98c9b76f-360c-5742-ad45-71134555506f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98c9b76f-360c-5742-ad45-71134555506f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.richmond.com/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98c9b76f-360c-5742-ad45-71134555506f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond.com/tncms/asset/editorial/98c9b76f-360c-5742-ad45-71134555506f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"98c9b76f-360c-5742-ad45-71134555506f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%20GOODRICH%2C%20WOODY&body=https%3A%2F%2Fwww.richmond.com%2Fobituaries%2Fin-memoriam%2Fgoodrich-woody%2Farticle_98c9b76f-360c-5742-ad45-71134555506f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"98c9b76f-360c-5742-ad45-71134555506f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

    
    
      
    
    
  

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="98c9b76f-360c-5742-ad45-71134555506f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond.com%2Fobituaries%2Fin-memoriam%2Fgoodrich-woody%2Farticle_98c9b76f-360c-5742-ad45-71134555506f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98c9b76f-360c-5742-ad45-71134555506f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GOODRICH%2C%20WOODY&via=rtdnews&url=https%3A%2F%2Fwww.richmond.com%2Fobituaries%2Fin-memoriam%2Fgoodrich-woody%2Farticle_98c9b76f-360c-5742-ad45-71134555506f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98c9b76f-360c-5742-ad45-71134555506f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.richmond.com/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98c9b76f-360c-5742-ad45-71134555506f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond.com/tncms/asset/editorial/98c9b76f-360c-5742-ad45-71134555506f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"98c9b76f-360c-5742-ad45-71134555506f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%20GOODRICH%2C%20WOODY&body=https%3A%2F%2Fwww.richmond.com%2Fobituaries%2Fin-memoriam%2Fgoodrich-woody%2Farticle_98c9b76f-360c-5742-ad45-71134555506f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"98c9b76f-360c-5742-ad45-71134555506f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98c9b76f-360c-5742-ad45-71134555506f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-98c9b76f-360c-5742-ad45-71134555506f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="98c9b76f-360c-5742-ad45-71134555506f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="98c9b76f-360c-5742-ad45-71134555506f" class="save-list-98c9b76f-360c-5742-ad45-71134555506f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="98c9b76f-360c-5742-ad45-71134555506f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>In loving remembrance of my Dad, Woody Goodrich, who found peace 26 years ago, July 7, 1994. Always in my heart and my prayers. Love, Cathy</p><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To plant a tree <span class="tnt-tribute-name">in memory of WOODY GOODRICH</span> as a living tribute, please visit <a href="https://tree.tributecenterstore.com/?oId=16617823&amp;source=tn16" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/obituaries/in-memoriam" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond.com%2Fobituaries%2Fin-memoriam%2Fgoodrich-woody%2Farticle_98c9b76f-360c-5742-ad45-71134555506f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98c9b76f-360c-5742-ad45-71134555506f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GOODRICH%2C%20WOODY&via=rtdnews&url=https%3A%2F%2Fwww.richmond.com%2Fobituaries%2Fin-memoriam%2Fgoodrich-woody%2Farticle_98c9b76f-360c-5742-ad45-71134555506f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98c9b76f-360c-5742-ad45-71134555506f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.richmond.com/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98c9b76f-360c-5742-ad45-71134555506f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond.com/tncms/asset/editorial/98c9b76f-360c-5742-ad45-71134555506f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"98c9b76f-360c-5742-ad45-71134555506f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%20GOODRICH%2C%20WOODY&body=https%3A%2F%2Fwww.richmond.com%2Fobituaries%2Fin-memoriam%2Fgoodrich-woody%2Farticle_98c9b76f-360c-5742-ad45-71134555506f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"98c9b76f-360c-5742-ad45-71134555506f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98c9b76f-360c-5742-ad45-71134555506f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-98c9b76f-360c-5742-ad45-71134555506f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="98c9b76f-360c-5742-ad45-71134555506f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="98c9b76f-360c-5742-ad45-71134555506f" class="save-list-98c9b76f-360c-5742-ad45-71134555506f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="98c9b76f-360c-5742-ad45-71134555506f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events">
        </div>

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22woody%20goodrich%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-woody-goodrich label label-default" data-tncms-track-dmp='search: woody-goodrich'>Woody Goodrich</a>
            </li> <li>
                <a href="/search/?k=%22cathy%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cathy label label-default" data-tncms-track-dmp='search: cathy'>Cathy</a>
            </li> <li>
                <a href="/search/?k=%22prayer%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-prayer label label-default" data-tncms-track-dmp='search: prayer'>Prayer</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/obituaries/in-memoriam" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/obituaries/in-memoriam" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/obituaries/in-memoriam" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-787679" class="tncms-block single_column"><section id="block-787679" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-787679 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/virginia/dominion-cancels-atlantic-coast-pipeline-sells-natural-gas-transmission-business/article_340549bd-cd01-57f1-9167-86b6ee406f02.html" class="tnt-asset-link">
        

        
            Dominion cancels Atlantic Coast Pipeline, sells natural gas transmission business</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/stonewall-jacksons-great-great-grandson-im-very-much-cheering-on-from-afar/article_a8224c05-32c6-547b-b1ab-b263caa66740.html" class="tnt-asset-link">
        

        
            Stonewall Jackson's great-great-grandson: 'I'm very much cheering on from afar'</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/at-second-amendment-rally-outside-capitol-a-wide-variety-of-causes-emerge/article_45991a55-ae0e-501d-8920-f0139e7ca73b.html" class="tnt-asset-link">
        

        
            At Second Amendment rally outside Capitol, a wide variety of causes emerge</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/watch-now-anti-eviction-protest-ends-with-arrests-window-smashed-at-downtown-richmond-courthouse/article_70945a9f-4830-5d5d-86b5-5405dba2adc8.html" class="tnt-asset-link">
        

        
            WATCH NOW: Anti-eviction protest ends with arrests, window smashed at downtown Richmond courthouse</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/williams-the-fall-of-stonewall-jackson-is-just-a-start-lets-start-building-a-city/article_42aa2406-7f6a-5051-9ce1-08d029e69f50.html" class="tnt-asset-link">
        

        
            Williams: The fall of Stonewall Jackson is just a start. Let's start building a city we can be proud of.</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-806457" class="tncms-block"><section id="block-806457" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-806457 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituary Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="blox-autolist blox-autolist-806457 list-group"><a class="list-group-item" href="/obituaries/card-of-thanks/" title="Card of Thanks">Card of Thanks</a><a class="list-group-item" href="/obituaries/cemetery-lots/" title="Cemetery Lots">Cemetery Lots</a><a class="list-group-item" href="/obituaries/death-notices/" title="Death Notices">Death Notices</a><a class="list-group-item" href="/obituaries/featured/" title="News Featured Obits">News Featured Obits</a><a class="list-group-item" href="/obituaries/gallery/" title="Gallery">Gallery</a><a class="list-group-item" href="/obituaries/in-memoriam/" title="In Memoriam">In Memoriam</a><a class="list-group-item" href="/obituaries/news_obituaries/" title="News Obituaries">News Obituaries</a><a class="list-group-item" href="/obituaries/search/" title="Search Obituaries">Search Obituaries</a></div></section></div><div id="tncms-block-533692" class="tncms-block"><section id="block-533692" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-533692 ">
        <div class="block-title-inner">
            <h4>
                
                Remembering Loved Ones
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><h3 class="media-heading">Submit an obituary or in memoriam notice</h3><p>Funeral homes often submit obituaries as a service to families. However, we are happy to accept submissions from family members pending proper verification of death. For pricing and submission instructions, contact us at 804-643-4414 or by email.</p><a href="mailto:paidnotices@timesdispatch.com">
                <button type="button" class="btn btn-primary  ">Email us</button>
            </a></div>
</article></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/obituaries/in-memoriam" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-787327" class="tncms-block"><section id="block-787327" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-787327 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries/death-notices">
                
                Death Notices
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/zzstyling/death-notices/obituary-list-for-july-7-2020/article_15bbe414-48d5-58fb-bf3d-7eb8c5a047de.html" class="tnt-asset-link">
        

        
            Obituary list for July 7, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/zzstyling/death-notices/obituary-list-for-july-6-2020/article_43426861-367d-5090-9e41-badb6c9a45a4.html" class="tnt-asset-link">
        

        
            Obituary list for July 6, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/zzstyling/death-notices/obituary-list-for-july-5-2020/article_46f79889-e512-5fa9-a115-75940d969645.html" class="tnt-asset-link">
        

        
            Obituary list for July 5, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/zzstyling/death-notices/obituary-list-for-july-4-2020/article_ae5688c7-5018-54bf-b23a-85c276209092.html" class="tnt-asset-link">
        

        
            Obituary list for July 4, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/zzstyling/death-notices/obituary-list-for-july-3-2020/article_d85f36f4-2cc9-5dd3-b0cf-cc3c60ced346.html" class="tnt-asset-link">
        

        
            Obituary list for July 3, 2020</a></span>
        </li></ul></div></section></div><div id="tncms-block-524339" class="tncms-block"></div><div id="tncms-block-522021" class="tncms-block"></div><div id="tncms-block-522022" class="tncms-block"></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/obituaries/in-memoriam" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-683658" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/obituaries/in-memoriam" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-683658" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.richmond.com/tncms/search/mlt/?origin=98c9b76f-360c-5742-ad45-71134555506f&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/obituaries/in-memoriam" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/obituaries/in-memoriam" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/obituaries/in-memoriam" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-787944" class="tncms-block site-brand-mark"><div id="site-logo-787944" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="https://www.richmond.com"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/e55bf9f0-9c38-11e9-bd6b-531c7ee36cb3.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/e55bf9f0-9c38-11e9-bd6b-531c7ee36cb3.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/e55bf9f0-9c38-11e9-bd6b-531c7ee36cb3.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/e55bf9f0-9c38-11e9-bd6b-531c7ee36cb3.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/e55bf9f0-9c38-11e9-bd6b-531c7ee36cb3.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/e55bf9f0-9c38-11e9-bd6b-531c7ee36cb3.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/e55bf9f0-9c38-11e9-bd6b-531c7ee36cb3.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-787394" class="tncms-block site-follow-us"><div class="follow-links-787394 default">
    
    <section id="block-787394" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/timesdispatch" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/rtdnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/richmond-times-dispatch/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/rtdnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.richmond.com",
  "sameAs" : ["https://www.facebook.com/timesdispatch","https://twitter.com/rtdnews/","https://www.linkedin.com/company/richmond-times-dispatch/","https://www.instagram.com/rtdnews/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-787349" class="tncms-block site-footer-heading"><section id="block-787349" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-787349 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-mechanicsville-local"  href="/news/local/hanover/mechanicsville-local/" >
                    <span class="nav-label">Mechanicsville Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-powhatan-today"  href="/news/local/central-virginia/powhatan/powhatan-today/" >
                    <span class="nav-label">Powhatan Today</span>
                </a></li><li>
                <a class="nav-link  tnt-section-goochland-gazette"  href="/news/local/central-virginia/goochland/goochland-gazette/" >
                    <span class="nav-label">Goochland Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-discover-richmond"  href="/discover-richmond/" >
                    <span class="nav-label">Discover Richmond</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://www.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join our Team</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    
    <div id="footer-col-three" class="col-md-4 col-sm-4">
      <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-787350" class="tncms-block site-footer-heading"><section id="block-787350" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-787350 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.richmond.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact-us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submission"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submission</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/subscribe-email/" >
                    <span class="nav-label">Newsletter Sign up</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="https://subscribe.timesdispatch.com/authenticate.htm"  target="_blank" rel="noopener">
                    <span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    <!-- code here -->


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-527425" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #888888 !important; font-size: 10pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #888888 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Richmond Times-Dispatch, Richmond, VA  &copy;2020 Lee BHM Corp.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("98c9b76f-360c-5742-ad45-71134555506f")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    </script>
    

        <script type="text/javascript">
        
        PARSELY = {
           // For Audience Segments
               // See BMT-8993 and https://www.parse.ly/help/integration/audience-segments for details
               autotrack: false, // We need to disable autotracking and fire trackPageView() manually in onReady()
               onReady: function() {
                    console.info('PARSELY.onReady() fired');
                                       
                    // Localstorage value for audience info per TN
                    var audienceData = localStorage.getItem('tncms.dmp.audiences');
                    if (audienceData != null && JSON.parse(audienceData).audiences) {
                         var audiences = JSON.parse(audienceData).audiences;
                    }
                  
                    var isSubscriber = false;
                    for (var key in audiences) {
                        if (audiences[key] == 'subscriber') { // If a subscriber, 'subscriber' should be in the list somewhere
                            console.log('subscriber status found per PARSELY.onReady()')
                             // Set as subscriber
                            PARSELY.updateDefaults({
                                 data: {
                                     plan: 'subscriber'
                                 }
                             });
                         }
                     }
                     
                     PARSELY.beacon.trackPageView();
                 },
            
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.richmond.com' + obj.url;
                            var urlref = 'https://www.richmond.com/obituaries/in-memoriam/goodrich-woody/article_98c9b76f-360c-5742-ad45-71134555506f.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="richmond.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->

<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ $(document).ready(function(){ if (!__tnt.user.services){ $(".custom-nonsubscriber").removeClass("hide"); } }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1584374042"></script></body>
</html>