  
   
 
 
     
 
 

    
 










 
 






















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.richmond.com/content/tncms/live/" />
<meta name="keywords" content="fan, republicans, sport, politics, daniel snyder, team, washington redskins, american football" />
<meta name="news_keywords" content="fan, republicans, sport, politics, daniel snyder, team, washington redskins, american football" />
<meta name="description" content="RPS is failing" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.richmond.com/opinion/letters-to-editor/letters-to-the-editor-oct-rps-is-failing-students-potential/article_c7b20786-ce61-5baf-b619-48da093a878b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/722ee48c-99eb-11e9-915f-20677ce06c14.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Letters to the Editor, Oct. 10, 2019: RPS is failing students' potential" />
<meta property="og:description" content="RPS is failing" />
<meta property="og:site_name" content="Richmond Times-Dispatch" />
<meta property="og:section" content="Letters to the Editor" />
<meta property="fb:app_id" content="359392482564" />
<meta property="article:publisher" content="https://www.facebook.com/timesdispatch" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RTDOpinions" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5, user-scalable=1, shrink-to-fit=no" />
<meta name="parsely-title" content="Letters to the Editor, Oct. 10, 2019: RPS is failing students' potential" />
<meta name="parsely-link" content="https://www.richmond.com/opinion/letters-to-editor/letters-to-the-editor-oct-rps-is-failing-students-potential/article_c7b20786-ce61-5baf-b619-48da093a878b.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/722ee48c-99eb-11e9-915f-20677ce06c14.jpg?resize=600%2C600" />
<meta name="parsely-pub-date" content="2019-10-09T18:30:00-04:00" />
<meta name="parsely-section" content="opinion/letters-to-editor" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="c7b20786-ce61-5baf-b619-48da093a878b" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1570601387"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1570601387"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/opinion\/letters-to-editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":350},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/opinion\/letters-to-editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":350},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2482,1841,2552,1055,2419", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1570601387"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["fan","republicans","sport","politics","daniel snyder","team","washington redskins","american football"];
        __tnt.ads.dfp.sc = document.cookie.match('tncms-services=[0-9]{1,}') ? true : false;
        if( __tnt.ads.dfp.sc ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            __tnt.ads.dfp.scf = '';
            if( __tnt.ads.dfp.scf === __tnt.user.services || (__tnt.user.services && __tnt.ads.dfp.scf === 'all')){
                __tnt.ads.dfp.scf = true;
            } else {
                __tnt.ads.dfp.scf = false;
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '565329862365'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Letters to the Editor, Oct. 10, 2019: RPS is failing students' potential | Letters to the Editor | richmond.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1968b3; } .fixed-nav #main-navigation { background-color: #1968b3 !important; } #site-top-nav-container, #site-top-nav { background-color: #1968b3; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #1968b3; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #727272; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ccc; }#site-header-container{ border-bottom: 3px solid #ccc; }#site-footer-container{ border-top: 3px solid #ccc; } .tnt-bg-accent { background-color: #ccc; } a .tnt-caret-down { color: #ccc; } .block-title .block-title-inner { border-color: #ccc; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ccc; } .form-control:focus { border-bottom-color: #ccc; } /* \\\\\\\\ Customized Premium //////// Icon */ .premium-asset-icon { background: url(https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/site/resources/images/_subscription/premium_icon.svg?_dc=1565721655) bottom center; background-size: contain; text-indent: -10000px; font-size: inherit; vertical-align: -1px; width: 1em; } .headline-list .premium-asset-icon { background: url(https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/site/resources/images/_subscription/premium_icon.svg?_dc=1565721655) bottom center; background-size: contain; vertical-align: -1px; margin-right: 0px; width: 1em; } @media (max-width: 767px) { h2 .premium-asset-icon {width: 1em;} } /* \\\\\\\\ /end Customized Premium //////// Icon */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.richmond.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/722f4440-99eb-11e9-9160-20677ce06c14.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Letters to the Editor, Oct. 10, 2019: RPS is failing students' potential | Letters to the Editor | richmond.com" href="http://www.richmond.com/search/?f=rss&amp;t=article&amp;c=opinion/letters-to-editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.richmond.com/opinion/letters-to-editor/letters-to-the-editor-oct-rps-is-failing-students-potential/article_c7b20786-ce61-5baf-b619-48da093a878b.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
             



<script>
    jQuery(document).ready(function($){
        if (__tnt.user.loggedIn) {
            $('#main-nav-right-nav_menu a[href="/subscribe/"]').hide();
        }
    });
</script>


    <style type="text/css">
        /**
         * Test per PAYCONTENT-34
         */
        @font-face {
            font-family: 'Open Sans';
            src: local("-apple-system"), local("BlinkMacSystemFont"), local("Segoe UI"), local("Roboto"), local("Oxygen-Sans"), local("Ubuntu"), local("Cantarell"), local("Helvetica Neue");
        }
        @font-face {
            font-family: 'Open Sans Bold';
            src: local("-apple-system"), local("BlinkMacSystemFont"), local("Segoe UI"), local("Roboto"), local("Oxygen-Sans"), local("Ubuntu"), local("Cantarell"), local("Helvetica Neue");
            font-weight: bold;
        }
        @font-face {
          font-family: 'Playfair Display';
          src: local('Georgia');
        }
    </style>






<!-- Skin:  -->


<!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code --><!-- Simpli.fi Pixel Code, see BMT-6433 for details -->


<!-- Facebook Pixel Code, see BMT-4296 and BMT-6424 for details -->


<!-- Code from FB -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1029905790416763');
fbq('track', "PageView");





    
        
    


</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1029905790416763&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Per BMT-6423 -->




     <script>  
    $(window).load(function() {  
    var href = $('div.user-signup a').attr('href');  
    myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';  
 $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);    
    });  
    </script>  
      
      
    
    <!-- Per BMT-6953 by rmck-->
    <meta property="fb:pages" content="76773076004">

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-c7b20786-ce61-5baf-b619-48da093a878b section-opinionsection-letters-to-editor type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.richmond.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fopinion%2Fletters-to-editor&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=350&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.148.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fopinion%2Fletters-to-editor&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=350&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_3goyquncnmlbmo6yzmnbgykxvm'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                window.dispatchEvent(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            window.dispatchEvent(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>
    
                </h4>
                <p></p>
                <div class="col-xs-12">
                    <div class="row not-logged-in">
    
                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://myaccount.richmond.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.richmond.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.richmond.com%252Fopinion%252Fletters-to-editor%252Fletters-to-the-editor-oct-rps-is-failing-students-potential%252Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.richmond.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond.com%2Fopinion%2Fletters-to-editor%2Fletters-to-the-editor-oct-rps-is-failing-students-potential%2Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html">Log In</a>
                        </div>
                    </div>
    
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default" href="https://www.richmond.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.richmond.com%252Fopinion%252Fletters-to-editor%252Fletters-to-the-editor-oct-rps-is-failing-students-potential%252Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>
    
            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.richmond.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.richmond.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.richmond.com%252Fopinion%252Fletters-to-editor%252Fletters-to-the-editor-oct-rps-is-failing-students-potential%252Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.richmond.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond.com%2Fopinion%2Fletters-to-editor%2Fletters-to-the-editor-oct-rps-is-failing-students-potential%2Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.richmond.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.richmond.com%252Fopinion%252Fletters-to-editor%252Fletters-to-the-editor-oct-rps-is-failing-students-potential%252Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>
    </strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2482);
                
                bloxServiceIDs.push(1841);
                
                bloxServiceIDs.push(2552);
                
                bloxServiceIDs.push(1055);
                
                bloxServiceIDs.push(2419);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-787335" class="tncms-block site-brand-mark"><section id="block-787335" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/2168298e-beb0-11e9-b876-6bf47be10a85.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/2168298e-beb0-11e9-b876-6bf47be10a85.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-787393" class="tncms-block site-follow-us"><div class="follow-links-787393 default">
    
    <section id="block-787393" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/timesdispatch" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/rtdnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/richmond-times-dispatch/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/rtdnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.richmond.com",
  "sameAs" : ["https://www.facebook.com/timesdispatch","https://twitter.com/rtdnews/","https://www.linkedin.com/company/richmond-times-dispatch/","https://www.instagram.com/rtdnews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-787596" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.richmond.com/">Subscribe</a></div></div><div id="tncms-block-787331" class="tncms-block"><div id="user-controls-787331" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.richmond.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.richmond.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.richmond.com%252Fopinion%252Fletters-to-editor%252Fletters-to-the-editor-oct-rps-is-failing-students-potential%252Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.richmond.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond.com%2Fopinion%2Fletters-to-editor%2Fletters-to-the-editor-oct-rps-is-failing-students-potential%2Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.richmond.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-787331').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.richmond.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.richmond.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.richmond.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-787331').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.richmond.com/users/logout/" id="user-logout-form-787331"><input type="hidden" name="referer_url" value="https://www.richmond.com/opinion/letters-to-editor/letters-to-the-editor-oct-rps-is-failing-students-potential/article_c7b20786-ce61-5baf-b619-48da093a878b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/local/government-politics/"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/news/virginia/"  class="nav-link tnt-section-state-region">State & Region</a>
                                </li><li>
                                    <a href="/news/national-world/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/data-center/"  class="nav-link tnt-section-database-reporting">Database Reporting</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/business/on-the-move/"  class="nav-link tnt-section-on-the-move">On the Move</a>
                                </li><li>
                                    <a href="/business/local/top-workplaces/"  class="nav-link tnt-section-top-workplaces">Top Workplaces</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries%2Cobituaries%2Flocalobituaries&amp;nsa=eedition"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a href="/obituaries/death-notices/"  class="nav-link tnt-section-death-notices">Death notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/contact-us/forms/letter-to-the-editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters-to-editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/professional"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/ap/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/events/top-five/"  class="nav-link tnt-section-top-5">Top 5</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/movies-television/"  class="nav-link tnt-section-movies-television">Movies & Television</a>
                                </li><li>
                                    <a href="/entertainment/art/"  class="nav-link tnt-section-art-museums">Art & Museums</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/events/rtd-events/"  class="nav-link tnt-section-rtd-events">RTD Events</a>
                                </li><li>
                                    <a href="https://topworkplaces.com/nominate/richmond/"  target="_blank" rel="noopener" class="nav-link tnt-section-top-workplaces">Top Workplaces</a>
                                </li><li>
                                    <a href="https://www.onedayu.com/Events/listing/64/richmond-va"  target="_blank" rel="noopener" class="nav-link tnt-section-one-day-university">One Day University</a>
                                </li><li>
                                    <a href="/events/metro-business-live/"  class="nav-link tnt-section-metro-business-live">Metro Business Live</a>
                                </li><li>
                                    <a href="/events/strong-voices/"  class="nav-link tnt-section-strong-voices">Strong Voices</a>
                                </li><li>
                                    <a href="/events/taste-of-richmond-holiday/"  class="nav-link tnt-section-a-taste-of-richmond">A Taste Of Richmond</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/food-drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/food-drink/beer/"  class="nav-link tnt-section-beer">Beer</a>
                                </li><li>
                                    <a href="/food-drink/drinks/"  class="nav-link tnt-section-drinks">Drinks</a>
                                </li><li>
                                    <a href="/food-drink/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/food-drink/restaurant-news/"  class="nav-link tnt-section-restaurant-news">Restaurant News</a>
                                </li><li>
                                    <a href="/food-drink/restaurant-reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weddings/"  class="nav-link tnt-section-wedding-engagements">Wedding & Engagements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sponsored/"  class="nav-link tnt-section-sponsored-features">Sponsored Features</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/classifieds/print_ads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="/specialty-publications/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="https://nl.newsbank.com/nl-search/we/Archives/?p_product=HA-VARTD&amp;p_action=keyword&amp;p_theme=histpaper"  target="_blank" rel="noopener" class="nav-link tnt-section-archive">Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/hanover/mechanicsville-local/"  class="nav-link tnt-section-mechanicsville-local">Mechanicsville Local</a>
                                </li><li>
                                    <a href="/news/local/central-virginia/powhatan/powhatan-today/"  class="nav-link tnt-section-powhatan-today">Powhatan Today</a>
                                </li><li>
                                    <a href="/news/local/central-virginia/goochland/goochland-gazette/"  class="nav-link tnt-section-goochland-gazette">Goochland Gazette</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="http://ads.richmond.com/richmond-adportal/classified/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/realestate/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/richmond-drives/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business directory</a>
                                </li><li>
                                    <a href="https://www.timesdispatchshop.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-rtd-merchandise">RTD Merchandise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://jobs.richmond.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.richmond.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.richmond.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/club-rtd/"  class="nav-link tnt-section-club-rtd">Club RTD</a>
                                </li><li>
                                    <a href="/subscriber-services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="/subscribe-email/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/rtd-101/"  class="nav-link tnt-section-rtd-101">RTD 101</a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise-with-rtd">Advertise with RTD</a>
                                </li><li>
                                    <a href="/contact-us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/about-us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-787329" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-787329"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-787594" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-787951" class="tncms-block"><div id="site-logo-787951" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="https://www.richmond.com"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/48aac546-9c42-11e9-b936-eb299ec02028.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/48aac546-9c42-11e9-b936-eb299ec02028.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/48aac546-9c42-11e9-b936-eb299ec02028.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/48aac546-9c42-11e9-b936-eb299ec02028.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/48aac546-9c42-11e9-b936-eb299ec02028.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/48aac546-9c42-11e9-b936-eb299ec02028.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/48aac546-9c42-11e9-b936-eb299ec02028.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-787708" class="tncms-block"><a href="https://checkout.richmond.com/?utm_src=homepage_button" id="bh-flyover-button-btn-787708" class="navbar-btn btn-subscribe">Subscribe</a></div><div id="tncms-block-787362" class="tncms-block new-search"><ul id="site-search-787362-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-787362" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-787362-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-787362-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-787362-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-787362').submit();
        return false;
    });

    $('#site-search-787362').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-787362 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-787362 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-787362-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-787363" class="tncms-block"><div id="user-controls-787363" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.richmond.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond.com%2Fopinion%2Fletters-to-editor%2Fletters-to-the-editor-oct-rps-is-failing-students-potential%2Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.richmond.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.richmond.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.richmond.com%252Fopinion%252Fletters-to-editor%252Fletters-to-the-editor-oct-rps-is-failing-students-potential%252Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.richmond.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.richmond.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.richmond.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-787363').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.richmond.com/users/logout/" id="user-logout-form-787363"><input type="hidden" name="referer_url" value="https://www.richmond.com/opinion/letters-to-editor/letters-to-the-editor-oct-rps-is-failing-students-potential/article_c7b20786-ce61-5baf-b619-48da093a878b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-808865" class="tncms-block"><div id="notification-button-808865" class="notification-button pull-right" data-control="notification" data-id="808865" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-787364" class="tncms-block"><div id="weather-787364" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=23219" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">63&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="23219"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-787364 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Richmond, VA
                                
                                 <small>(23219)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 51F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 51F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 9, 2019 @ 7:30 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=23219"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-787365" class="tncms-block"><section id="block-787365" class="block emphasis-h3 light  " ><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-787365" class="breaking-title text-center light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-787365" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-787365-87d4a8e8-2d27-573a-897d-5591e827a216" class="clearfix card summary light  tnt-section-weather">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/richmond-folk-festival-forecast-feeling-like-fall-with-a-minimal/article_87d4a8e8-2d27-573a-897d-5591e827a216.html" class="tnt-asset-link">
        

        
            Richmond Folk Festival forecast: Feeling like fall with a minimal threat of rain</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-787631" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-812362" class="tncms-block forceMax hidden-sm hidden-xs"><section id="block-812362" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["subscriber"]'><div class="block"><a href="/subscriber-plus" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0201fe4c-ce98-11e9-a9c6-7fc52e8ca095.png?resize=200%2C4 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0201fe4c-ce98-11e9-a9c6-7fc52e8ca095.png?resize=300%2C6 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0201fe4c-ce98-11e9-a9c6-7fc52e8ca095.png?resize=400%2C8 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0201fe4c-ce98-11e9-a9c6-7fc52e8ca095.png?resize=540%2C11 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0201fe4c-ce98-11e9-a9c6-7fc52e8ca095.png?resize=750%2C16 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0201fe4c-ce98-11e9-a9c6-7fc52e8ca095.png?resize=1200%2C25 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/0201fe4c-ce98-11e9-a9c6-7fc52e8ca095.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-812363" class="tncms-block hidden-md hidden-lg"><section id="block-812363" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["subscriber"]'><div class="block"><a href="/plus" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/1807df5e-ce98-11e9-b0f6-93924d32d039.png?resize=200%2C7 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/1807df5e-ce98-11e9-b0f6-93924d32d039.png?resize=300%2C10 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/1807df5e-ce98-11e9-b0f6-93924d32d039.png?resize=400%2C13 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/1807df5e-ce98-11e9-b0f6-93924d32d039.png?resize=540%2C18 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/1807df5e-ce98-11e9-b0f6-93924d32d039.png?resize=750%2C25 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/1807df5e-ce98-11e9-b0f6-93924d32d039.png?resize=1200%2C40 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/1807df5e-ce98-11e9-b0f6-93924d32d039.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-c7b20786-ce61-5baf-b619-48da093a878b" class="asset article-default"  data-url="https://www.richmond.com/opinion/letters-to-editor/letters-to-the-editor-oct-rps-is-failing-students-potential/article_c7b20786-ce61-5baf-b619-48da093a878b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/722ee48c-99eb-11e9-915f-20677ce06c14.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="richmond.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.richmond.com/opinion/letters-to-editor/letters-to-the-editor-oct-rps-is-failing-students-potential/article_c7b20786-ce61-5baf-b619-48da093a878b.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Letters to the Editor, Oct. 10, 2019: RPS is failing students' potential
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-10-09T18:30:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/letters-to-editor/letters-to-the-editor-oct-rps-is-failing-students-potential/article_c7b20786-ce61-5baf-b619-48da093a878b.html#comments" class="cm" title="2 comments"><span class="fas tnt-comments"></span> <span class="count">2</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-09T18:30:00-04:00">
    <meta itemprop="datePublished" content="2019-10-09T18:30:00-04:00">
    <meta itemprop="dateModified" content="2019-10-09T18:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond.com%2Fopinion%2Fletters-to-editor%2Fletters-to-the-editor-oct-rps-is-failing-students-potential%2Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters-to-editor/letters-to-the-editor-oct-rps-is-failing-students-potential/article_c7b20786-ce61-5baf-b619-48da093a878b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c7b20786-ce61-5baf-b619-48da093a878b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letters%20to%20the%20Editor%2C%20Oct.%2010%2C%202019%3A%20RPS%20is%20failing%20students%27%20potential&via=RTDOpinions&url=https%3A%2F%2Fwww.richmond.com%2Fopinion%2Fletters-to-editor%2Fletters-to-the-editor-oct-rps-is-failing-students-potential%2Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters-to-editor/letters-to-the-editor-oct-rps-is-failing-students-potential/article_c7b20786-ce61-5baf-b619-48da093a878b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c7b20786-ce61-5baf-b619-48da093a878b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond.com/tncms/asset/editorial/c7b20786-ce61-5baf-b619-48da093a878b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c7b20786-ce61-5baf-b619-48da093a878b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%20Letters%20to%20the%20Editor%2C%20Oct.%2010%2C%202019%3A%20RPS%20is%20failing%20students%27%20potential&body=https%3A%2F%2Fwww.richmond.com%2Fopinion%2Fletters-to-editor%2Fletters-to-the-editor-oct-rps-is-failing-students-potential%2Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c7b20786-ce61-5baf-b619-48da093a878b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

    
    
      
    
    
  

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c7b20786-ce61-5baf-b619-48da093a878b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond.com%2Fopinion%2Fletters-to-editor%2Fletters-to-the-editor-oct-rps-is-failing-students-potential%2Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters-to-editor/letters-to-the-editor-oct-rps-is-failing-students-potential/article_c7b20786-ce61-5baf-b619-48da093a878b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c7b20786-ce61-5baf-b619-48da093a878b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letters%20to%20the%20Editor%2C%20Oct.%2010%2C%202019%3A%20RPS%20is%20failing%20students%27%20potential&via=RTDOpinions&url=https%3A%2F%2Fwww.richmond.com%2Fopinion%2Fletters-to-editor%2Fletters-to-the-editor-oct-rps-is-failing-students-potential%2Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters-to-editor/letters-to-the-editor-oct-rps-is-failing-students-potential/article_c7b20786-ce61-5baf-b619-48da093a878b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c7b20786-ce61-5baf-b619-48da093a878b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond.com/tncms/asset/editorial/c7b20786-ce61-5baf-b619-48da093a878b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c7b20786-ce61-5baf-b619-48da093a878b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%20Letters%20to%20the%20Editor%2C%20Oct.%2010%2C%202019%3A%20RPS%20is%20failing%20students%27%20potential&body=https%3A%2F%2Fwww.richmond.com%2Fopinion%2Fletters-to-editor%2Fletters-to-the-editor-oct-rps-is-failing-students-potential%2Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c7b20786-ce61-5baf-b619-48da093a878b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters-to-editor/letters-to-the-editor-oct-rps-is-failing-students-potential/article_c7b20786-ce61-5baf-b619-48da093a878b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c7b20786-ce61-5baf-b619-48da093a878b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c7b20786-ce61-5baf-b619-48da093a878b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c7b20786-ce61-5baf-b619-48da093a878b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c7b20786-ce61-5baf-b619-48da093a878b" class="save-list-c7b20786-ce61-5baf-b619-48da093a878b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c7b20786-ce61-5baf-b619-48da093a878b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><h3>RPS is failing</h3></div><div class="subscriber-preview"><h3>students’ potential</h3></div><div class="subscriber-only"><p>Editor, Times Dispatch;</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>I read with considerable interest the RTD story about Richmond Public Schools’ high school graduation rate, already the lowest in state, falling again. Sadly, this is no surprise; there’s little new in these reports, neither hopeful trends nor optimistic solutions. It seems that they invariably fall and the routine recourse is to arbitrarily change the way falling is measured.</p></div><div class="subscriber-only"><p>I understand the primary reason for public school education is to prepare our young generations to succeed by providing them with the education needed to make a life for themselves, to support their own future families and to pay taxes to support our communities’ civic responsibilities. Obviously, we continue to fail at that. Moreover, it’s widely reported that too many who receive high school diplomas are not prepared to pursue what they hope for in their lives, and for those who drop out, the situation is even worse.</p></div><div class="subscriber-only"><p>When our youngsters are not prepared to compete in job markets, or for leading self-selecting, self-respecting independent lives, how can we expect them to succeed — or more importantly, to not fail? It seems obvious the school system too often prepares virtual mistake-makers, unprepared to do otherwise. Richmond Public Schools are providing too few of our students with the abilities and marketable skills to get good jobs and make good lives for themselves.</p></div><div class="subscriber-only"><p>Superintendent Jason Kamras tells us: “This data is not a reflection of our students’ abilities. It’s a reflection of our failure to provide them with the education they deserve.” He’s right on the schools’ failure part, but wrong when he tells us that these statistics aren’t a reflection of our graduates’ abilities; it’s their potential that his school system is failing.</p></div><div class="subscriber-only"><p style="text-align: center;">Norton Rubenstein.</p></div><div class="subscriber-only"><p>Richmond.</p></div><div class="subscriber-only"><h3>Readers share comments</h3></div><div class="subscriber-only"><h3>on Redskins team</h3></div><div class="subscriber-only"><p>Editor, Times-Dispatch:</p></div><div class="subscriber-only"><p>It was 1956 when I became a football fan and my team was the Washington Redskins. There were good times and bad times, but I never considered abandoning my team. What I remember most is the rivalry between the Redskins and the Dallas Cowboys. It was awesome. The week before the game with Dallas, there were pep rallies — even in the workplace — and shouts of “We want Dallas!” One year, the Redskins only won two games and those games were against Dallas, and Dallas had a very good team that year.</p></div><div class="subscriber-only"><p>When Dallas came to RFK stadium to play the Redskins, there was plenty of noise. There were metal plates on the floor in the stands that bounced up and down, and when the fans stomped on the plates, the noise was incredible. What has occurred over the past two decades is heartbreaking. When I watch the games on TV occasionally and see the stands with half the number of Redskins fans and many opposing team fans, I remember when no one could get a ticket to a Redskins game. Washington has been robbed of the fun and the pride they once experienced as Redskins fans. The blame falls directly on team owner Daniel Snyder and his general manager. Snyder needs to hire good people around him and keep out of the decision-making, period.</p></div><div class="subscriber-only"><p style="text-align: center;">Judi Fleischman.</p></div><div class="subscriber-only"><p>Quinton.***</p></div><div class="subscriber-only"><p>Editor, Times-Dispatch:</p></div><div class="subscriber-only"><p>I’m writing in reference to the RTD’s Sport’s front-page article, “What happens now?” Bruce Allen, Redskins president, is noted as saying, “how people at every level of the organization, from the scouts to the game-day workers at FedEx, are aiming to build a winner.” If he’s trying to build a winner with game-day workers, no wonder the Redskins are 0-5. I’ve been to many Redskins games, concerts and soccer games at FedEx field. On just about every occasion, I have found a number of game-day workers to be rude, uninterested in helping and often standing around chit-chatting with each other while several entrance gates remain closed, leading to long entrance lines. And just as sad is the fact that in recent years there are more visiting team fans in the stands than there are Redskins fans — case in point, the recent Dallas home game. In recent years, the Redskins game-day experience is often one to forget, unless you are a visiting team fan who doesn’t mind long lines and poor service in exchange for a guaranteed win.</p></div><div class="subscriber-only"><p style="text-align: center;">Greg Vaeth.</p></div><div class="subscriber-only"><p>Richmond.</p></div><div class="subscriber-only"><h3>Candidates must stop</h3></div><div class="subscriber-only"><h3>political trash talking</h3></div><div class="subscriber-only"><p>Editor, Times-Dispatch:</p></div><div class="subscriber-only"><p>I’d like to deliver this message to all candidates: If you are a Republican candidate and you bad-mouth a Democratic candidate, I am through with you, and vice versa.</p></div><div class="subscriber-only"><p style="text-align: center;">Don Thompson.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>Hampton.</p></div><div class="subscriber-only"><h3>Bashing opponents more important than issues</h3></div><div class="subscriber-only"><p>Editor, Times-Dispatch:</p></div><div class="subscriber-only"><p>With all the politicking going on right now, one wonders who stands for what. We have a lot of local issues concerning our future. The results of these local votes ultimately have a huge effect on the future. But why is it that what we hear mostly is what the opponents are against, not what our candidates are for? Bashing the opponent apparently is the way to victory.</p></div><div class="subscriber-only"><p style="text-align: center;">June Hoye.</p></div><div class="subscriber-only"><p>Henrico.</p></div><div class="subscriber-only"><h3>GOP’s ironic response</h3></div><div class="subscriber-only"><h3>to corruption charges</h3></div><div class="subscriber-only"><p>Editor, Times-Dispatch:</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>I find it ironic and appalling that Congressional Republicans are so concerned about investigating corruption in Ukraine and so determined to obstruct investigation of corruption in the White House.</p></div><div class="subscriber-only"><p style="text-align: center;">Laurie Morissette.</p></div><div class="subscriber-only"><p>Heathsville.</p></div><div class="subscriber-only"><h3>Impeachment inquiry</h3></div><div class="subscriber-only"><h3>called a sham</h3></div><div class="subscriber-only"><p>Editor, Times-Dispatch:</p></div><div class="subscriber-only"><p>Article 2, Section 4 of the U.S. Constitution gives the sole power of impeachment to the House Of Representatives. Not certain individuals in the House. Not a certain political party in the House. But the whole House of Representatives. If they want to impeach, the whole House should vote. This current “impeachment inquiry” is no more than a politically motivated sham reminiscent of the star chamber proceedings during the reign of Henry VIII. The Democrats have no case justifying a vote and they have stooped to the lowest form of life on this planet — they have no capacity for shame or embarrassment.</p></div><div class="subscriber-only"><p style="text-align: center;">Dan Huston.</p></div><div class="subscriber-only"><p>Richmond.</p></div><div class="subscriber-only"><h3>Navy Hill design called</h3></div><div class="subscriber-only"><h3>‘boring, soulless’</h3></div><div class="subscriber-only"><p>Editor, Times-Dispatch:</p></div><div class="subscriber-only"><p>The architectural rendering of the proposed Navy Hill development posted on the RTD Opinions page dampens any enthusiasm for a project promoted as one of “high expectations.” The boring, soulless concept is the architecture of anyplace and no place, one that could easily be mistaken as intended for a Third World nation. The glass box is a tired design approach. It has given talentless architects the excuse to do nothing. Why should Richmond invest millions of dollars in a place that will have no sense of place?</p></div><div class="subscriber-only"><p>We can do better than this.</p></div><div class="subscriber-only"><p style="text-align: center;">Calder Loth.</p></div><div class="subscriber-only"><p>Richmond.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-816048" class="tncms-block"><style type="text/css">
	#wc-email-form-1619120 {
        clear: both;
        background-color: #fff;
        color: #000;
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
    }
    #wc-email-form-1619120 h1 {
        font-size: 24px;
    }
    #wc-email-form-1619120 h1, 
    #wc-email-form-1619120 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1619120 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1619120 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1619120 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1619120 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1619120 .email-hammer {
        border-bottom: 3px solid #000;
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style><div id="wc-email-form-1619120">
    <div class="text-center"><h1>Receive daily news emails sent directly to your email inbox</h1></div>
    <form class="wc-form" id="newsletter_daily" action="http://bhmedia.whatcounts.com/bin/listctrl" method="post" target="_blank">
       <input type="hidden" name="custom_source" value="Morning Headlines"><input type="hidden" name="goto" value="https://www.richmond.com/subscribe-email"><input type="hidden" name="errors_to" value="https://www.richmond.com/subscribe-email"><input name="format" type="hidden" value="html"><input name="cmd" type="hidden" value="subscribe"><input type="hidden" name="slid" value="6B5869DC547D3D464D8D07C14A11FB9F"><div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address"><span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond.com%2Fopinion%2Fletters-to-editor%2Fletters-to-the-editor-oct-rps-is-failing-students-potential%2Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters-to-editor/letters-to-the-editor-oct-rps-is-failing-students-potential/article_c7b20786-ce61-5baf-b619-48da093a878b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c7b20786-ce61-5baf-b619-48da093a878b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letters%20to%20the%20Editor%2C%20Oct.%2010%2C%202019%3A%20RPS%20is%20failing%20students%27%20potential&via=RTDOpinions&url=https%3A%2F%2Fwww.richmond.com%2Fopinion%2Fletters-to-editor%2Fletters-to-the-editor-oct-rps-is-failing-students-potential%2Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters-to-editor/letters-to-the-editor-oct-rps-is-failing-students-potential/article_c7b20786-ce61-5baf-b619-48da093a878b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c7b20786-ce61-5baf-b619-48da093a878b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond.com/tncms/asset/editorial/c7b20786-ce61-5baf-b619-48da093a878b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c7b20786-ce61-5baf-b619-48da093a878b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%20Letters%20to%20the%20Editor%2C%20Oct.%2010%2C%202019%3A%20RPS%20is%20failing%20students%27%20potential&body=https%3A%2F%2Fwww.richmond.com%2Fopinion%2Fletters-to-editor%2Fletters-to-the-editor-oct-rps-is-failing-students-potential%2Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c7b20786-ce61-5baf-b619-48da093a878b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters-to-editor/letters-to-the-editor-oct-rps-is-failing-students-potential/article_c7b20786-ce61-5baf-b619-48da093a878b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c7b20786-ce61-5baf-b619-48da093a878b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c7b20786-ce61-5baf-b619-48da093a878b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c7b20786-ce61-5baf-b619-48da093a878b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c7b20786-ce61-5baf-b619-48da093a878b" class="save-list-c7b20786-ce61-5baf-b619-48da093a878b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c7b20786-ce61-5baf-b619-48da093a878b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22fan%22#tncms-source=keyword" class="tag-fan label label-default" data-tncms-track-dmp='search: fan'>Fan</a>
            </li> <li>
                <a href="/search/?k=%22republicans%22#tncms-source=keyword" class="tag-republicans label label-default" data-tncms-track-dmp='search: republicans'>Republicans</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22daniel%20snyder%22#tncms-source=keyword" class="tag-daniel-snyder label label-default" data-tncms-track-dmp='search: daniel-snyder'>Daniel Snyder</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22washington%20redskins%22#tncms-source=keyword" class="tag-washington-redskins label label-default" data-tncms-track-dmp='search: washington-redskins'>Washington Redskins</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_2E4nErbdoqrjkY3dD9ZxvtWanV60XCzXy"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="opinion,letters-to-editor"
                            data-url-keywords="fan,republicans,sport,politics,daniel snyder,team,washington redskins,american football">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c7b20786-ce61-5baf-b619-48da093a878b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/letters-to-editor/letters-to-the-editor-oct-rps-is-failing-students-potential/article_c7b20786-ce61-5baf-b619-48da093a878b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c7b20786-ce61-5baf-b619-48da093a878b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (2) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                <div id="comment-515ee198-eaeb-11e9-a02d-5cb9017bb5c0" class="media comment" data-user="EM25744521" data-comment-uuid="515ee198-eaeb-11e9-a02d-5cb9017bb5c0">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.richmond.com/users/profile/EM25744521" class="hidden-print">
                
                    <div class="avatar img-responsive" title="EM25744521">
                        <i class="fas tnt-user tnt-fw"></i>
                    </div>
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.richmond.com/users/profile/EM25744521">MR.LARRY EAVEY</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1570663201">Oct 9, 2019 7:20pm</time>
        </div>

        <div class="comment-text">
            <p><p>Another reason for no vote in the House on impeachment inquiry is the Democratic Representatives from districts that voted for Trump would have to go on the record a year before elections supporting a failed effort and then explain it back home!</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="515ee198-eaeb-11e9-a02d-5cb9017bb5c0">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="515ee198-eaeb-11e9-a02d-5cb9017bb5c0"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>
<div id="comment-85b1a30c-eae8-11e9-a734-bbc3706e11d0" class="media comment" data-user="34511361" data-comment-uuid="85b1a30c-eae8-11e9-a734-bbc3706e11d0">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.richmond.com/users/profile/34511361" class="hidden-print">
                
                    <img class="avatar img-responsive" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/avatars/1/3d/21a/13d21ad2-8ab8-11e8-8a2f-dfca209b5f83.3b2b87eafda52366a824d94b6c4671db.png?_dc=1531950191" alt="34511361" title="34511361" />
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.richmond.com/users/profile/34511361">Jeff Kleb</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1570662000">Oct 9, 2019 7:00pm</time>
        </div>

        <div class="comment-text">
            <p><p>The House of Representatives (both parties) will be the arbiter of what is "impeachable" or not -- but the Senate will have the final say in whether or not the President will be removed from office.<br><br/><br><br/><br><br/>With great power comes great responsibility!</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="85b1a30c-eae8-11e9-a734-bbc3706e11d0">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="85b1a30c-eae8-11e9-a734-bbc3706e11d0"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>

            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.richmond.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond.com%2Fopinion%2Fletters-to-editor%2Fletters-to-the-editor-oct-rps-is-failing-students-potential%2Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Please keep it clean, turn off CAPS LOCK and don&#39;t threaten
anyone. Be truthful, nice and proactive. Comments cannot be edited
or deleted once posted. To flag a comment to the page
administrator, click “report” next to that comment.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div><div class="subscriber-hide"><div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>
    
                </h4>
                <p></p>
                <div class="col-xs-12">
                    <div class="row not-logged-in">
    
                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://myaccount.richmond.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.richmond.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.richmond.com%252Fopinion%252Fletters-to-editor%252Fletters-to-the-editor-oct-rps-is-failing-students-potential%252Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.richmond.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond.com%2Fopinion%2Fletters-to-editor%2Fletters-to-the-editor-oct-rps-is-failing-students-potential%2Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html">Log In</a>
                        </div>
                    </div>
    
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default" href="https://www.richmond.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.richmond.com%252Fopinion%252Fletters-to-editor%252Fletters-to-the-editor-oct-rps-is-failing-students-potential%252Farticle_c7b20786-ce61-5baf-b619-48da093a878b.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
</div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-756495" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-756495" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-787679" class="tncms-block single_column"><section id="block-787679" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-787679 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/food-drink/restaurant-news/food-hall-opening-in-scott-s-addition-with-vendors-two/article_4334bf2d-9233-5ca2-b679-84a9a8958eb2.html" class="tnt-asset-link">
        

        
            Food hall opening in Scott's Addition with 18 vendors, two bars, a rooftop bar - and The Veil Brewing Co. taproom</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/business/after-years-williams-sherrill-home-decor-store-abruptly-closes-in/article_720715e2-1dfb-540d-b529-45cff384525a.html" class="tnt-asset-link">
        

        
            After 28 years, Williams & Sherrill home decor store abruptly closes in Chesterfield</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime/petersburg--year-old-who-killed-men-in-gang-hit/article_c584c7db-2525-5b49-bf6a-736f8ed88ad0.html" class="tnt-asset-link">
        

        
            Petersburg 16-year-old who killed 2 men in gang hit sentenced to more than 28 years behind bars</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/ukrop-s-food-hall-gets-ok-from-henrico-it-will/article_af5295cc-20f0-55f4-97c2-9e943958bd3d.html" class="tnt-asset-link">
        

        
            Ukrop's food hall gets OK from Henrico; it will sell prepared foods and bakery goods, have seating</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime/updated-pedestrian-is-fatally-struck-by-pulse-bus-on-broad/article_c9e5d90c-5578-58c8-aad4-a2593b54e494.html" class="tnt-asset-link">
        

        
            UPDATED: Pedestrian is fatally struck by Pulse bus on Broad Street in Richmond near Siegel Center</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-756496" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-756496" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-787605" class="tncms-block"><section id="block-787605" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-787605-0b32d6e2-d469-11e7-a77a-9f98979d63fd" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0b32d6e2-d469-11e7-a77a-9f98979d63fd media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://www.timesdispatchshop.com/Book-Recipes-Clare-Osdene-Schapiro-Kitchen-p/3980000-clares-kitchen.htm" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="SALE: &quot;Stories and Recipes from Clare's Kitchen&quot; for $9.99"
                        class="img-responsive lazyload full"
                        width="604"
                        height="340"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/8c/28c760d8-d469-11e7-8e56-f7ba2b5818f9/5a1da994962cd.image.jpg?crop=604%2C340%2C7%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/8c/28c760d8-d469-11e7-8e56-f7ba2b5818f9/5a1da994962cd.image.jpg?crop=604%2C340%2C7%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/8c/28c760d8-d469-11e7-8e56-f7ba2b5818f9/5a1da994962cd.image.jpg?crop=604%2C340%2C7%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/8c/28c760d8-d469-11e7-8e56-f7ba2b5818f9/5a1da994962cd.image.jpg?crop=604%2C340%2C7%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/8c/28c760d8-d469-11e7-8e56-f7ba2b5818f9/5a1da994962cd.image.jpg?crop=604%2C340%2C7%2C0&resize=604%2C340&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.timesdispatchshop.com/Book-Recipes-Clare-Osdene-Schapiro-Kitchen-p/3980000-clares-kitchen.htm" class="tnt-asset-link">
        

        
            SALE: "Stories and Recipes from Clare's Kitchen" for $9.99</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-787605-00354530-5ad9-11e8-9277-8be79c5ab95b" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-00354530-5ad9-11e8-9277-8be79c5ab95b media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://www.timesdispatchshop.com/rtd-checklist-travel-tumbler-p/117707-checklist-travel-tumble.htm" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Keep your coffee hot with a RTD Checklist Traveler Tumbler for $11.50"
                        class="img-responsive lazyload full"
                        width="604"
                        height="340"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/03/00354530-5ad9-11e8-9277-8be79c5ab95b/5aff35f521b38.preview.jpg?crop=604%2C340%2C72%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/03/00354530-5ad9-11e8-9277-8be79c5ab95b/5aff35f521b38.preview.jpg?crop=604%2C340%2C72%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/03/00354530-5ad9-11e8-9277-8be79c5ab95b/5aff35f521b38.preview.jpg?crop=604%2C340%2C72%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/03/00354530-5ad9-11e8-9277-8be79c5ab95b/5aff35f521b38.preview.jpg?crop=604%2C340%2C72%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/03/00354530-5ad9-11e8-9277-8be79c5ab95b/5aff35f521b38.preview.jpg?crop=604%2C340%2C72%2C0&resize=604%2C340&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.timesdispatchshop.com/rtd-checklist-travel-tumbler-p/117707-checklist-travel-tumble.htm" class="tnt-asset-link">
        

        
            Keep your coffee hot with a RTD Checklist Traveler Tumbler for $11.50</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-787605-dd6e23ba-d45e-11e7-88ba-4391a3b196ab" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dd6e23ba-d45e-11e7-88ba-4391a3b196ab media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://www.timesdispatchshop.com/Book-Back-Roads-People-Places-Pie-Around-Virginia-p/3980000-book-back-roads.htm" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Tour the state with &quot;Back Roads: People, Places and Pie Around Va.&quot; for $29.95"
                        class="img-responsive lazyload full"
                        width="604"
                        height="340"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/1a/21a5865e-d45f-11e7-91f9-2bb3855ead20/5a1d9a15c06aa.image.jpg?crop=604%2C340%2C7%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/1a/21a5865e-d45f-11e7-91f9-2bb3855ead20/5a1d9a15c06aa.image.jpg?crop=604%2C340%2C7%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/1a/21a5865e-d45f-11e7-91f9-2bb3855ead20/5a1d9a15c06aa.image.jpg?crop=604%2C340%2C7%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/1a/21a5865e-d45f-11e7-91f9-2bb3855ead20/5a1d9a15c06aa.image.jpg?crop=604%2C340%2C7%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/1a/21a5865e-d45f-11e7-91f9-2bb3855ead20/5a1d9a15c06aa.image.jpg?crop=604%2C340%2C7%2C0&resize=604%2C340&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.timesdispatchshop.com/Book-Back-Roads-People-Places-Pie-Around-Virginia-p/3980000-book-back-roads.htm" class="tnt-asset-link">
        

        
            Tour the state with "Back Roads: People, Places and Pie Around Va." for $29.95</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-787605-adb2720e-5c96-11e9-9d79-ffec54aee7e5" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-adb2720e-5c96-11e9-9d79-ffec54aee7e5 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.richmond.com/forms/capture_the_excitement/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Capture the excitement of UVA's win with keepsake plaques"
                        class="img-responsive lazyload full"
                        width="702"
                        height="395"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/db/adb2720e-5c96-11e9-9d79-ffec54aee7e5/5cb0dbd1ac3b9.preview.jpg?crop=702%2C395%2C24%2C18&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/db/adb2720e-5c96-11e9-9d79-ffec54aee7e5/5cb0dbd1ac3b9.preview.jpg?crop=702%2C395%2C24%2C18&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/db/adb2720e-5c96-11e9-9d79-ffec54aee7e5/5cb0dbd1ac3b9.preview.jpg?crop=702%2C395%2C24%2C18&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/db/adb2720e-5c96-11e9-9d79-ffec54aee7e5/5cb0dbd1ac3b9.preview.jpg?crop=702%2C395%2C24%2C18&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/db/adb2720e-5c96-11e9-9d79-ffec54aee7e5/5cb0dbd1ac3b9.preview.jpg?crop=702%2C395%2C24%2C18&resize=702%2C395&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.richmond.com/forms/capture_the_excitement/" class="tnt-asset-link">
        

        
            Capture the excitement of UVA's win with keepsake plaques</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-787472" class="tncms-block lee-track-local-offers"><section id="block-787472" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/marketplace/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-787472 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-6c335528-e14d-5e91-b904-2d787e88a293" class="clearfix card summary has-image" data-track-object='{"title":"Residential, commercial landscaping","url":"/classifieds/service/lawn/gardener/residential-commercial-landscaping/ad_6c335528-e14d-5e91-b904-2d787e88a293.html","uuid":"6c335528-e14d-5e91-b904-2d787e88a293","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/6c335528-e14d-5e91-b904-2d787e88a293">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-6c335528-e14d-5e91-b904-2d787e88a293 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/lawn/gardener/residential-commercial-landscaping/ad_6c335528-e14d-5e91-b904-2d787e88a293.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Residential, commercial landscaping"
                        class="img-responsive lazyload full"
                        width="96"
                        height="54"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/classifieds/8/de/8de903d4-7379-5e09-994c-99e42995428c/5d8c1bb82af2f.image.jpg?crop=96%2C54%2C58%2C0&resize=96%2C54&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/lawn/gardener/residential-commercial-landscaping/ad_6c335528-e14d-5e91-b904-2d787e88a293.html" class="tnt-asset-link">
        

        
            Residential, commercial landscaping</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>804-539-2995 Commercial Landscaping &amp; power washing. Mobile detail service 3 or more veh&hellip;</p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-fb159576-a3f8-5235-95c3-d964bd896880" class="clearfix card summary has-image" data-track-object='{"title":"ALEXANDER TREE SERVICE","url":"/classifieds/service/lawn/tree/alexander-tree-service/ad_fb159576-a3f8-5235-95c3-d964bd896880.html","uuid":"fb159576-a3f8-5235-95c3-d964bd896880","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/fb159576-a3f8-5235-95c3-d964bd896880">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-fb159576-a3f8-5235-95c3-d964bd896880 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/lawn/tree/alexander-tree-service/ad_fb159576-a3f8-5235-95c3-d964bd896880.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="ALEXANDER TREE SERVICE"
                        class="img-responsive lazyload full"
                        width="114"
                        height="64"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/classifieds/7/e2/7e25e4ed-603d-5d68-bbf6-97c47c86ec4c/5d785551a020a.image.jpg?crop=114%2C64%2C21%2C0&resize=114%2C64&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/lawn/tree/alexander-tree-service/ad_fb159576-a3f8-5235-95c3-d964bd896880.html" class="tnt-asset-link">
        

        
            ALEXANDER TREE SERVICE</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Tree &amp; Stump Removal Lot Clearing Brush Removal Topping &amp; Trimming Insured Free Esti&hellip;</p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-73bea27c-b4e8-54c1-bab2-5ce25ded86df" class="clearfix card summary has-image" data-track-object='{"title":"PURCELL CONSTRUCTION CUSTOM BUILDER","url":"/classifieds/service/home/construction/purcell-construction-custom-builder/ad_73bea27c-b4e8-54c1-bab2-5ce25ded86df.html","uuid":"73bea27c-b4e8-54c1-bab2-5ce25ded86df","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/73bea27c-b4e8-54c1-bab2-5ce25ded86df">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-73bea27c-b4e8-54c1-bab2-5ce25ded86df media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/construction/purcell-construction-custom-builder/ad_73bea27c-b4e8-54c1-bab2-5ce25ded86df.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="PURCELL CONSTRUCTION CUSTOM BUILDER"
                        class="img-responsive lazyload full"
                        width="98"
                        height="55"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/classifieds/4/8f/48f893d7-1657-59bf-88ed-8aa95b07485a/5d4a30bba4572.image.jpg?crop=98%2C55%2C0%2C18&resize=98%2C55&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/construction/purcell-construction-custom-builder/ad_73bea27c-b4e8-54c1-bab2-5ce25ded86df.html" class="tnt-asset-link">
        

        
            PURCELL CONSTRUCTION CUSTOM BUILDER</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Purcell Construction Custom Builder Hunter Purcell 804-972-2215 www.PurcellConstruction.Biz &hellip;</p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-787699" class="tncms-block"><section id="block-787699" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-787699 ">
        <div class="block-title-inner">
            <h4>
                
                Contests &amp; Events
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-787699-dabcc128-fbcb-11e7-858c-5f0bf080f011" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dabcc128-fbcb-11e7-858c-5f0bf080f011 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://tickets.richmond.com/e/rtd-book-club-an-evening-with-author-beth-macy" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Purchase tickets to RTD Book Club with Beth Macy"
                        class="img-responsive lazyload full"
                        width="1210"
                        height="628"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/ab/dabcc128-fbcb-11e7-858c-5f0bf080f011/5d810ed502d43.preview.jpg?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/ab/dabcc128-fbcb-11e7-858c-5f0bf080f011/5d810ed502d43.preview.jpg?resize=300%2C156 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/ab/dabcc128-fbcb-11e7-858c-5f0bf080f011/5d810ed502d43.preview.jpg?resize=400%2C208 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/ab/dabcc128-fbcb-11e7-858c-5f0bf080f011/5d810ed502d43.preview.jpg?resize=540%2C280 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/ab/dabcc128-fbcb-11e7-858c-5f0bf080f011/5d810ed502d43.preview.jpg?resize=750%2C389 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/ab/dabcc128-fbcb-11e7-858c-5f0bf080f011/5d810ed502d43.preview.jpg?resize=1200%2C623 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/ab/dabcc128-fbcb-11e7-858c-5f0bf080f011/5d810ed502d43.preview.jpg?resize=1210%2C628 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://tickets.richmond.com/e/rtd-book-club-an-evening-with-author-beth-macy" class="tnt-asset-link">
        

        
            Purchase tickets to RTD Book Club with Beth Macy</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-787699-b1775b68-39cc-11e8-b08c-0f1568c48ecc" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b1775b68-39cc-11e8-b08c-0f1568c48ecc media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.onedayu.com/events/detail/1122/the-story-of-america-in-12-films-richmond" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Claim your tickets to the next One Day University: The story of America in 12 Films"
                        class="img-responsive lazyload full"
                        width="750"
                        height="340"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/17/b1775b68-39cc-11e8-b08c-0f1568c48ecc/5be08c28545c0.preview.jpg?resize=200%2C91 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/17/b1775b68-39cc-11e8-b08c-0f1568c48ecc/5be08c28545c0.preview.jpg?resize=300%2C136 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/17/b1775b68-39cc-11e8-b08c-0f1568c48ecc/5be08c28545c0.preview.jpg?resize=400%2C181 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/17/b1775b68-39cc-11e8-b08c-0f1568c48ecc/5be08c28545c0.preview.jpg?resize=540%2C245 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/17/b1775b68-39cc-11e8-b08c-0f1568c48ecc/5be08c28545c0.preview.jpg?resize=750%2C340 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.onedayu.com/events/detail/1122/the-story-of-america-in-12-films-richmond" class="tnt-asset-link">
        

        
            Claim your tickets to the next One Day University: The story of America in 12 Films</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-787699-b8f805e6-39cb-11e8-8259-1ba65a06a0a5" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b8f805e6-39cb-11e8-8259-1ba65a06a0a5 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://www.richmond.com/subscribe-email/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Subscribe to the Virginia Politics Insider Email Newsletter"
                        class="img-responsive lazyload full"
                        width="650"
                        height="289"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/8f/b8f805e6-39cb-11e8-8259-1ba65a06a0a5/5ac7c26eecc69.preview.jpg?resize=200%2C89 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/8f/b8f805e6-39cb-11e8-8259-1ba65a06a0a5/5ac7c26eecc69.preview.jpg?resize=300%2C133 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/8f/b8f805e6-39cb-11e8-8259-1ba65a06a0a5/5ac7c26eecc69.preview.jpg?resize=400%2C178 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/8f/b8f805e6-39cb-11e8-8259-1ba65a06a0a5/5ac7c26eecc69.preview.jpg?resize=540%2C240 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/8f/b8f805e6-39cb-11e8-8259-1ba65a06a0a5/5ac7c26eecc69.preview.jpg?resize=650%2C289 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.richmond.com/subscribe-email/" class="tnt-asset-link">
        

        
            Subscribe to the Virginia Politics Insider Email Newsletter</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-787699-04db46f0-6dea-11e9-a557-f74cb570fd02" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-04db46f0-6dea-11e9-a557-f74cb570fd02 media-preview link-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="https://www.onedayu.com/events/detail/1122/the-story-of-america-in-12-films-richmond" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="JAN 18: The story of America in 12 films"
                        class="img-responsive lazyload full"
                        width="338"
                        height="338"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/4d/04db46f0-6dea-11e9-a557-f74cb570fd02/5d72a17370b02.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/4d/04db46f0-6dea-11e9-a557-f74cb570fd02/5d72a17370b02.preview.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/4d/04db46f0-6dea-11e9-a557-f74cb570fd02/5d72a17370b02.preview.jpg?resize=338%2C338 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.onedayu.com/events/detail/1122/the-story-of-america-in-12-films-richmond" class="tnt-asset-link">
        

        
            JAN 18: The story of America in 12 films</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-683658" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-683658" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.richmond.com/tncms/search/mlt/?origin=c7b20786-ce61-5baf-b619-48da093a878b&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/richmond/opinion/letters-to-editor" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-787944" class="tncms-block site-brand-mark"><div id="site-logo-787944" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="https://www.richmond.com"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/e55bf9f0-9c38-11e9-bd6b-531c7ee36cb3.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/e55bf9f0-9c38-11e9-bd6b-531c7ee36cb3.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/e55bf9f0-9c38-11e9-bd6b-531c7ee36cb3.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/e55bf9f0-9c38-11e9-bd6b-531c7ee36cb3.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/e55bf9f0-9c38-11e9-bd6b-531c7ee36cb3.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/e55bf9f0-9c38-11e9-bd6b-531c7ee36cb3.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/e55bf9f0-9c38-11e9-bd6b-531c7ee36cb3.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-787394" class="tncms-block site-follow-us"><div class="follow-links-787394 default">
    
    <section id="block-787394" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/timesdispatch" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/rtdnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/richmond-times-dispatch/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/rtdnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.richmond.com",
  "sameAs" : ["https://www.facebook.com/timesdispatch","https://twitter.com/rtdnews/","https://www.linkedin.com/company/richmond-times-dispatch/","https://www.instagram.com/rtdnews/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-787349" class="tncms-block site-footer-heading"><section id="block-787349" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-787349 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-mechanicsville-local"  href="/news/local/hanover/mechanicsville-local/" >
                    <span class="nav-label">Mechanicsville Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-powhatan-today"  href="/news/local/central-virginia/powhatan/powhatan-today/" >
                    <span class="nav-label">Powhatan Today</span>
                </a></li><li>
                <a class="nav-link  tnt-section-goochland-gazette"  href="/news/local/central-virginia/goochland/goochland-gazette/" >
                    <span class="nav-label">Goochland Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-discover-richmond"  href="/discover-richmond/" >
                    <span class="nav-label">Discover Richmond</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join our Team</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    
    <div id="footer-col-three" class="col-md-4 col-sm-4">
      <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-787350" class="tncms-block site-footer-heading"><section id="block-787350" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-787350 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.richmond.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact-us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submission"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submission</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/subscribe-email/" >
                    <span class="nav-label">Newsletter Sign up</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="https://subscribe.timesdispatch.com/authenticate.htm"  target="_blank" rel="noopener">
                    <span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    <!-- code here -->

    <script>
        if (!__tnt.user.services) {
          $('.asset-comments').hide();
        };
    </script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-527425" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #888888 !important; font-size: 10pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #888888 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Richmond Times-Dispatch, Richmond, VA  &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    

        <script type="text/javascript">
        
        PARSELY = {
           // For Audience Segments
               // See BMT-8993 and https://www.parse.ly/help/integration/audience-segments for details
               autotrack: false, // We need to disable autotracking and fire trackPageView() manually in onReady()
               onReady: function() {
                    console.info('PARSELY.onReady() fired');
                                       
                    // Localstorage value for audience info per TN
                    var audienceData = localStorage.getItem('tncms.dmp.audiences');
                    if (audienceData != null && JSON.parse(audienceData).audiences) {
                         var audiences = JSON.parse(audienceData).audiences;
                    }
                  
                    var isSubscriber = false;
                    for (var key in audiences) {
                        if (audiences[key] == 'subscriber') { // If a subscriber, 'subscriber' should be in the list somewhere
                            console.log('subscriber status found per PARSELY.onReady()')
                             // Set as subscriber
                            PARSELY.updateDefaults({
                                 data: {
                                     plan: 'subscriber'
                                 }
                             });
                         }
                     }
                     
                     PARSELY.beacon.trackPageView();
                 },
            
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.richmond.com' + obj.url;
                            var urlref = 'https://www.richmond.com/opinion/letters-to-editor/letters-to-the-editor-oct-rps-is-failing-students-potential/article_c7b20786-ce61-5baf-b619-48da093a878b.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="richmond.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->

<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ $(document).ready(function(){ if (!__tnt.user.services){ $(".custom-nonsubscriber").removeClass("hide"); } }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ var evalMessages = setInterval(messageAdjust, 100);
    function evalStop() {
        clearInterval(evalMessages);
    }
    function messageAdjust(){
        var targetAudience = 'subscriber_sports';
        __tnt.log('message adjust...');
        if ( $("#custom-sports-heading").hasClass("custom-no-eval") ) {
            __tnt.log('run...');
            $("#custom-sports-heading").removeClass("custom-no-eval");
            if (window.localStorage && localStorage.getItem('tncms.dmp.audiences') !== null) {
                var message_audiences = JSON.parse( localStorage.getItem('tncms.dmp.audiences') );
                message_audiences = message_audiences.audiences;
            }
            if (message_audiences){
                for (var i = 0; i < message_audiences.length; i++) { 
                    if (message_audiences[i] == targetAudience) {
                        var sports_group = true;
                    }
                }    
             }
            
            
            if (__tnt.user.services) {
                var services = __tnt.user.services.replace('%2C',',').split(',');
                
                for (var i = 0; i < services.length; i++) { 
                    if (services[i] == '3011') {
                        var sports_group = true;
                    }
                }
            }
            
            if (sports_group){
                __tnt.log('group match: special');
                $('[data-audience-message=sports]').removeClass('hide');
            } else {
                __tnt.log('group: standard');
                $('[data-audience-message=standard]').removeClass('hide');
            }
        } else {
            __tnt.log('stop...');
            setTimeout(function(){ evalStop(); }, 300);
            
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_787331 = $('#user-controls-787331 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_787331.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_787331.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_787363 = $('#user-controls-787363 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_787363.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_787363.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1566453916"></script></body>
</html>